Показано с 1 по 3 из 3

Тема: E700 - потребление 0.5 ампера???

  1. #1
    Member
    Регистрация
    07.07.2004
    Адрес
    Spb
    Сообщений
    495
    Спасибо
    6
    Благодарностей: 2 : 2

    E700 - потребление 0.5 ампера???

    телефон чистый, следов влаги/падения нет
    в выключенном состоянии потребляет 0.5 А! при этом включается/звонит, не горит подсветка дисплея
    отсоединяю дисплей - потребление 0, включается/работает
    подсоединяю дисплей - опять потребление
    дисплей чистый (оба), пробовал без камеры - не помогает..
    при зарядке все элементы между малым дисплеем и динамиком/звонком немного греются

    где грабли???

  2. #2
    Mega Member
    Регистрация
    20.01.2005
    Адрес
    Я москвич! А шо?!
    Сообщений
    1,385
    Спасибо
    8
    Благодарностей: 136 : 58
    Sega II
    На дисплейной плате стоит генератор пиания для подсветки. Вот он и.

  3. #3
    Member
    Регистрация
    07.07.2004
    Адрес
    Spb
    Сообщений
    495
    Спасибо
    6
    Благодарностей: 2 : 2
    InterLooper
    все заделал его! какой генератор? да нет, все проще, кондюк поменял в котором КЗ было и весь компот -)))))))))))))

Похожие темы

  1. GT-S8530 нет подсветки, потребление пол ампера
    от 123serg в разделе Samsung аппаратный ремонт
    Ответов: 0
    Последний ответ: 29.02.2012, 20:04
  2. Canon Power Shot A460 при включении потребление до 1,2 ампера
    от denoned в разделе Цифровая фототехника
    Ответов: 9
    Последний ответ: 25.05.2009, 23:18
  3. E700 потребление 115мА
    от Faithless в разделе Sysol - Series
    Ответов: 5
    Последний ответ: 11.03.2008, 08:01
  4. E700 потребление после замены шлейфа
    от ingenegr в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 27.07.2007, 21:18

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru