Показано с 1 по 10 из 10

Тема: x100 не берёт ток с АКБ

  1. #1
    Member
    Регистрация
    01.01.2005
    Адрес
    Н.Новгород
    Сообщений
    764
    Спасибо
    8
    Благодарностей: 6 : 3

    x100 не берёт ток с АКБ

    видимо заряжали китайцем а он взорвался..
    результат такой.. телефон показывает заряд с любой зарядкой... даже с тем же китайцем, даже включается и работает на зарядке, но!!! не включается и совсем не берёт ток от АКБ .. не работает с АКБ соовсем.
    как то не очень понятно что делать

  2. #2
    Member
    Регистрация
    01.01.2005
    Адрес
    Н.Новгород
    Сообщений
    764
    Спасибо
    8
    Благодарностей: 6 : 3
    ну подскажите хоть что нить ... может было у кого...
    кого чёрта он не чувствует АКБ?!?!?!?!?

  3. #3
    Member
    Регистрация
    24.06.2003
    Адрес
    Уфа
    Сообщений
    299
    Спасибо
    0
    Благодарностей: 2 : 2
    Сними внутреннию батарею на какое то время. потом смотри.

  4. #4
    Member
    Регистрация
    01.01.2005
    Адрес
    Н.Новгород
    Сообщений
    764
    Спасибо
    8
    Благодарностей: 6 : 3
    а причём тут это? Телефон не только не включается от АКБ, но и не заряжает её, как оказалось. От сети то и так работает на ура...

  5. #5
    Member
    Регистрация
    07.08.2003
    Адрес
    Ukriane
    Сообщений
    377
    Спасибо
    1
    Благодарностей: 1 : 1
    alesha007
    а что ты уже делал?
    контроллер заряда менял?

  6. #6
    Member
    Регистрация
    01.01.2005
    Адрес
    Н.Новгород
    Сообщений
    764
    Спасибо
    8
    Благодарностей: 6 : 3
    ещё нет.. только сегодня решил за нёго(телефон) взяться и выяснил вот, что он его не заряжает.. но странно для меня тут другое, АКБ то полностью заряжен, но телефон не вкл.
    Ткнули бы носом начинающего через што идёт ток с АКБ.. может там и рыть.. или всё же контролер?

  7. #7
    Member
    Регистрация
    01.01.2005
    Адрес
    Н.Новгород
    Сообщений
    764
    Спасибо
    8
    Благодарностей: 6 : 3
    сегодня менял... результат тот же...

  8. #8
    Member
    Регистрация
    11.01.2004
    Адрес
    Волжский
    Сообщений
    596
    Спасибо
    17
    Благодарностей: 18 : 14
    ruslan_f
    Огромное спасибо - тебе голос!
    Прому...хался 2 часа с аппаратом (На квитанции написано не включается после зарядки)
    снял U302(буфер между аппаратом и внешним миром), CN301 (нижний разьем) - бывает что из за грязи в нем аппарат не врубается, прозвонил все варисторы, хотел уже снимать компауд с контроллера питания....
    Снял батарейку на 10 сек и запаял ее обратно и все запахало...

  9. #9
    Member
    Регистрация
    01.01.2005
    Адрес
    Н.Новгород
    Сообщений
    764
    Спасибо
    8
    Благодарностей: 6 : 3
    ты это что, серьёзно? а то я уже его забросил в долгий ящик..
    попробую завтра

  10. #10
    Member
    Регистрация
    31.12.2004
    Адрес
    Kiev
    Сообщений
    391
    Спасибо
    0
    Благодарностей: 13 : 5
    Скачивай схему вот здесь и разбирайся
    http://www.mobile-files.ru/forum/sho...&pagenumber=10

Похожие темы

  1. 5800 индикация заряда есть но ток не берет
    от blef в разделе Nokia для новичков
    Ответов: 7
    Последний ответ: 17.09.2011, 10:48
  2. V3 Берёт ток 0,05А
    от SamodelDen в разделе Motorola для новичков
    Ответов: 4
    Последний ответ: 04.02.2009, 19:42
  3. C650. берет ток. не вкл
    от 1407SER в разделе Motorola аппаратный ремонт
    Ответов: 3
    Последний ответ: 15.12.2005, 11:54
  4. T230 не берёт ток заряда
    от Yasik в разделе SonyEricsson Series
    Ответов: 2
    Последний ответ: 06.09.2005, 14:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru