Показано с 1 по 5 из 5

Тема: a50 и c45 при включении загорается подсветка, потом плавно тухнет и всё!!!

  1. #1
    Member
    Регистрация
    26.10.2004
    Адрес
    UA-CV
    Сообщений
    268
    Спасибо
    6
    Благодарностей: 29 : 19

    a50 и c45 при включении загорается подсветка, потом плавно тухнет и всё!!!

    Принесли 2 тела А50 и С45. Совсем разные хазяева. Когда пытаюсь врубить, то просто загорается подсветка и плавно тухнет. Тел ни на что не реагирует пока не выму акб. Залил фул, но ничего не помогло. Дело наверное в железе.
    Может есть спецы, которые сталкивались с таким???

  2. #2
    Member
    Регистрация
    02.05.2003
    Адрес
    Башкирия, Салават
    Сообщений
    670
    Спасибо
    13
    Благодарностей: 4 : 3
    больше похоже на то что в них не рабочий дисплей и выключенна подсветка в меню!
    проверь!

  3. #3
    Member
    Регистрация
    21.06.2004
    Адрес
    Кузбасс
    Сообщений
    325
    Спасибо
    0
    Благодарностей: 0 : 0
    Прежде чем фуллы лить, нада сперва убедиться, что дело точно не в железе и, в частности, - не в дисплее. А при таких симптомах дисплей - первый подозреваемый.

  4. #4
    Member
    Регистрация
    18.03.2004
    Сообщений
    403
    Спасибо
    1
    Благодарностей: 2 : 2
    Бодрого времени суток!

    ndesign
    ... в данном случае чтоб исключить софт попробуй перекинуть LCD, мало ли, есть вероятность что один все-таки жив, если трупы - ставь новый, если продолжает тупить - как следует, побольше флюса, прогрей оба, и кстати можешь попробовать родной LCD.... may be вода была...

    Decibell
    ...сколько людей столько и мнений, хотя меня учили и практика(ИМХО) в подобных случаях приблизительно такова - сделать фулл бэкап, залить правильно проверенный фулл и если продолжает траблить нырять в железо, потому как у семенов превалирует в болячках софт...

    Всем всего....
    Последний раз редактировалось lesorub; 10.03.2005 в 14:01.

  5. #5
    Member
    Регистрация
    26.10.2004
    Адрес
    UA-CV
    Сообщений
    268
    Спасибо
    6
    Благодарностей: 29 : 19
    Таки да!!! Дело было в дисплеях. Огромное спасибо!

Похожие темы

  1. E398 при включении загорается и тухнет клавиатура
    от zeta в разделе Motorola аппаратный ремонт
    Ответов: 4
    Последний ответ: 06.11.2008, 19:25
  2. Ответов: 3
    Последний ответ: 20.06.2008, 06:23
  3. Ответов: 1
    Последний ответ: 22.12.2005, 04:45
  4. Ответов: 6
    Последний ответ: 30.06.2005, 20:34
  5. Ответов: 24
    Последний ответ: 04.02.2005, 15:27

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru