Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 13

Тема: Люди. помогите М-серия

  1. #1
    Member
    Регистрация
    31.12.2004
    Адрес
    Тульская обл.
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 6 : 1

    Люди. помогите М-серия

    Пришел клиент с М3688 просит отремонтировать "любыми" средствами, мол память...

    Суть: М3688 когда включаешь индикация появляется и пропадает. Потом появляется когда подсветка погаснет и то не на долго. Как к ней подступиться или хотя-бы сервис где взять?

  2. #2
    Junior Member
    Регистрация
    01.10.2004
    Сообщений
    63
    Спасибо
    0
    Благодарностей: 2 : 2
    Попробуй пропаять микрухи памяти (SOIC), часто в EPP холодная пайка. А с индикацией - если она пропадает или появляется при механическом воздействии (особенно скручивание корпуса) тогда снимаешь ЖКИ и на тыльную сторону шлейфа в районе контактов наклеиваешь полоску скотча (чтобы шлейф стал чуть-чуть толще и нормально зажимался в разъеме).

  3. #3
    Member
    Регистрация
    31.12.2004
    Адрес
    Тульская обл.
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 6 : 1
    Тото и оно что мех воздействия ни на что не влияют...

  4. #4
    Member
    Регистрация
    29.12.2004
    Адрес
    UA
    Сообщений
    165
    Спасибо
    1
    Благодарностей: 1 : 1
    Ну и почистить все раземы непомишает в том числе нижний.

  5. #5
    Member
    Регистрация
    31.12.2004
    Адрес
    Тульская обл.
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 6 : 1
    это первое, что было сделано

  6. #6
    Junior Member
    Регистрация
    01.10.2004
    Сообщений
    63
    Спасибо
    0
    Благодарностей: 2 : 2
    Опиши подробнее как работает труба и как гаснет, регестрится или нет? А вообще такую плату можно живую найти рублей за 10 у.е.

  7. #7
    Member
    Регистрация
    31.12.2004
    Адрес
    Тульская обл.
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 6 : 1
    Труба полностью работает: регистрируется, звонит, принимае звонки, НО:
    когда включаешь появляется появляется "черный" экран, затем все проопадает до момента, когда погаснет подсветка.
    если что-то нажать, то загорается подсветка и соответственно пропадает индикация вроде как масса а вот где?

  8. #8
    Member
    Регистрация
    31.12.2004
    Адрес
    Тульская обл.
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 6 : 1
    да, на экране не прорисовывается одна пооска, причем это не эран...

  9. #9
    Junior Member
    Регистрация
    01.10.2004
    Сообщений
    63
    Спасибо
    0
    Благодарностей: 2 : 2
    1. Возле разъема ЖКИ проверь (или хотя бы пропаяй) все кондеры в объвязке питания ЖКИ.
    2. Поптробуй поставить другой ЖКИ, если все ОК, пропаяй все элементы на самом ЖКИ вместе со шлейфом.

  10. #10
    Junior Member
    Регистрация
    01.10.2004
    Сообщений
    63
    Спасибо
    0
    Благодарностей: 2 : 2
    Чего умолк? Или уже остыл...

  11. #11
    Member
    Регистрация
    31.12.2004
    Адрес
    Тульская обл.
    Сообщений
    114
    Спасибо
    1
    Благодарностей: 6 : 1
    пропаял обвязку разъема, тоже самое. экран пробывал менять тоже.

  12. #12
    Senior Member
    Регистрация
    04.06.2004
    Адрес
    Москва
    Сообщений
    888
    Спасибо
    5
    Благодарностей: 11 : 7

Похожие темы

  1. люди помогите..
    от azeri2405 в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 17.09.2008, 22:47
  2. Люди помогите
    от Mobus в разделе Nokia для новичков
    Ответов: 1
    Последний ответ: 25.01.2007, 11:18
  3. Люди помогите помогите сдох Siemens M55
    от lord_daimon в разделе BENQ-Siemens для новичков
    Ответов: 8
    Последний ответ: 01.02.2006, 05:19
  4. помогите люди
    от Hasaz в разделе Телефоны DCT3
    Ответов: 5
    Последний ответ: 12.11.2003, 00:56

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru