Показано с 1 по 8 из 8

Тема: ST60 звук в динамике есть, а песен не поёт

  1. #1
    Member
    Регистрация
    05.01.2004
    Адрес
    Russia
    Сообщений
    157
    Спасибо
    0
    Благодарностей: 0 : 0

    ST60 звук в динамике есть, а песен не поёт

    Посоветуйте, пожалуйста что с етим чудом делать? Оно было уронено чуть, батарейка рассыпалась, после замены батареи работает, но, как выше указано не хочет петь песни, хотя, звук при разговоре присутствует. Пробовал перешивать, ситуация не изменилась...

  2. #2
    Mega Member
    Регистрация
    23.04.2004
    Сообщений
    2,376
    Спасибо
    170
    Благодарностей: 92 : 43
    прогрей для начала.....

  3. #3
    Member
    Регистрация
    05.01.2004
    Адрес
    Russia
    Сообщений
    157
    Спасибо
    0
    Благодарностей: 0 : 0
    Кстати, забыл сказать, что и грел тоже, а после шил...

  4. #4
    Junior Member
    Регистрация
    03.04.2005
    Сообщений
    68
    Спасибо
    0
    Благодарностей: 0 : 0

    А там бузера нет отдельного, или микрухи для полифонии как на самсунгах? А то я что-то не помню. А вообще схему смотри, походу это все-таки железно.

  5. #5
    Member
    Регистрация
    05.01.2004
    Адрес
    Russia
    Сообщений
    157
    Спасибо
    0
    Благодарностей: 0 : 0
    Бузера отдельного нету, а вот насчёт схемы, нет её у меня...

  6. #6
    Member
    Регистрация
    08.06.2004
    Адрес
    11RUS
    Сообщений
    676
    Спасибо
    6
    Благодарностей: 2 : 2
    меняй полифонический динамик, стоит с задней стороны платы в пластмассовом элементе

  7. #7
    Senior Member
    Регистрация
    04.04.2004
    Адрес
    Russia
    Сообщений
    878
    Спасибо
    77
    Благодарностей: 60 : 29
    Наверно плохо искал. Погляди, куда тычут пружинки на этом рисунке:
    Вложения Вложения

  8. #8
    Member
    Регистрация
    05.01.2004
    Адрес
    Russia
    Сообщений
    157
    Спасибо
    0
    Благодарностей: 0 : 0
    Всем спасибо! Разобрался!

Похожие темы

  1. Ответов: 0
    Последний ответ: 14.09.2011, 12:50
  2. Ответов: 2
    Последний ответ: 11.05.2011, 18:24
  3. D500 - звук гр. связи есть, а в динамике нет
    от vitaliyko в разделе Samsung для новичков
    Ответов: 7
    Последний ответ: 03.04.2008, 23:30
  4. st60 звук
    от djamal00 в разделе BENQ-Siemens для новичков
    Ответов: 6
    Последний ответ: 11.03.2006, 17:53
  5. С350 свист в динамике, иногда звук есть
    от remontnik в разделе Motorola аппаратный ремонт
    Ответов: 2
    Последний ответ: 14.01.2006, 03:24

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru