Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 17

Тема: P900 не работает Bluetooth и видеосъемка

  1. #1
    Member Аватар для lago
    Регистрация
    10.12.2003
    Адрес
    Тула
    Сообщений
    788
    Спасибо
    122
    Благодарностей: 92 : 25

    P900 не работает Bluetooth и видеосъемка

    Аппарат из Германии, в Россиии его обрусили, но перестала работать камера в режиме "видео" ( фото снимает) . Также не работает Bluetooth - при попытке активировать его аппарат глючит и требуется перевыключение.

    У меня из оборудования - UFS, когда принесли в нем была залита версия PDA R2B02, версия BT пишет "недоступно"

    Пробовал шить УФС PDA часть - заливал версию R1B01 - c ней видео снимает, BT также глючит, но в зтой прошивке нет русского. Заливал версию R5A09 и снова R2B02 - в них с русским все в порядке, но не видео, не BT не работает.

    Вопрос - кто нибудь лечил подобное???

  2. #2
    Moderator Аватар для aspir
    Регистрация
    11.03.2004
    Адрес
    г.Фрунзе
    Сообщений
    2,835
    Спасибо
    78
    Благодарностей: 227 : 98
    lago3
    залей последнюю прошивку с саппорта и блютус пакет оттуда же

  3. #3
    Member Аватар для lago
    Регистрация
    10.12.2003
    Адрес
    Тула
    Сообщений
    788
    Спасибо
    122
    Благодарностей: 92 : 25
    'PROFFEE_central' - подскажи, а как залить этот пакет блютус - как я понимаю это файл "p900_r5d_cxc12529_bt.bit" - какая последовательность действий ????

  4. #4
    Member
    Регистрация
    22.03.2004
    Адрес
    Баку
    Сообщений
    289
    Спасибо
    0
    Благодарностей: 0 : 0
    правльно прошивить надо
    прошивай вот так:
    PD1- p900_r5b02_cxc162021.pd1
    PD2-p900_r5a07_cda162003_9_img.pd2
    PD3-p900_r5a07_cda162003_9_bin.pd3
    BT - p900_r5d_cxc12529_bt.bit
    MCU- p900_r3d011_cxc162022_mcu.bis

    ну ессесно если у тебя UFS-3

  5. #5
    Member Аватар для lago
    Регистрация
    10.12.2003
    Адрес
    Тула
    Сообщений
    788
    Спасибо
    122
    Благодарностей: 92 : 25
    залил новый MCU ( файл "p900_r3d011_cxc162022_mcu.bis" )

    видео заработало,

    не могу залить p900_r5d_cxc12529_bt.bit

  6. #6
    Junior Member
    Регистрация
    13.06.2004
    Адрес
    Minsk
    Сообщений
    98
    Спасибо
    1
    Благодарностей: 0 : 0
    lago3
    почему не можешь залить? что пишет?

  7. #7
    Member Аватар для lago
    Регистрация
    10.12.2003
    Адрес
    Тула
    Сообщений
    788
    Спасибо
    122
    Благодарностей: 92 : 25
    DIA_minsk - не пойму последовательность дествий с УФС для заливки блютус. Что нажимать для коннекта - "GO" или "PDA" ??

  8. #8
    Junior Member
    Регистрация
    13.06.2004
    Адрес
    Minsk
    Сообщений
    98
    Спасибо
    1
    Благодарностей: 0 : 0
    lago3
    для заливки bluetooth можешь жать GO. После того как забутится, выбираешь .bt файл и жмешь flash mod
    второй вариант. ставишь галочку рядом с Enable BT и жмешь PDA.

  9. #9
    Member
    Регистрация
    22.03.2004
    Адрес
    Баку
    Сообщений
    289
    Спасибо
    0
    Благодарностей: 0 : 0
    lago3
    нажми на PDA... или лучше постав в Scenario: BT+PDA+MCU. НЕ забуд после PDA с начало RSA сделать а потом MCU залить

  10. #10
    Member Аватар для lago
    Регистрация
    10.12.2003
    Адрес
    Тула
    Сообщений
    788
    Спасибо
    122
    Благодарностей: 92 : 25
    пробовал заливать файл блютус и через GO и через PDA - в обоих случаях УФС выдает ошибку.

    ForikFunk

    что значит с "начало RSA сделать"

  11. #11
    Junior Member
    Регистрация
    13.06.2004
    Адрес
    Minsk
    Сообщений
    98
    Спасибо
    1
    Благодарностей: 0 : 0
    lago3
    что за ошибка?

  12. #12
    Member Аватар для lago
    Регистрация
    10.12.2003
    Адрес
    Тула
    Сообщений
    788
    Спасибо
    122
    Благодарностей: 92 : 25
    1) коннект через "PDA"

    вибираю файл блютус, УФС пишет в сторке состояния "booting BTM Lydia..."

    PDA 1st Boot Ok
    PDA 2nd Boot Ok
    BTM Flash Writing Failed

    2) коннект через GO

    нажимаю " Flash Mod", выбираю файл - УФС пытается что-то сделать, но сразу выдает ошибки - сотрите:

    Please Connect Cable to Switched-Off Mobile
    Mcu_Id: 5B 08 02 01 FF FF FF FF
    Secure Boot Ok, Time: 0:04
    Fl_Id : 00898862 Intel 28F320W18T {2}
    Blk_0 : 300000
    IMEI : 351965-00-352963-2
    ULock : Factory_Off : 0000
    ***** : "New" GDFS SA Layout, Cannot Calculate Codes
    LockSt: Sim_Locks Open, Mcc+Mnc: FFF-FF, 5555 55
    Mcu_Sw: R3B004 prgCXC162022
    BackUp:'P900_351965003529632_uns_16_05_2005_19_24_32.sim'
    Modem Flash Writing Failed: M_Boot 0000
    Error Break, Total Time: 1:05

Похожие темы

  1. P900 не работает TouchScreen
    от andman в разделе SonyEricsson аппаратный ремонт
    Ответов: 1
    Последний ответ: 29.10.2007, 17:05
  2. P900 клавиатура цифровая не работает
    от Серга в разделе SonyEricsson для новичков
    Ответов: 0
    Последний ответ: 28.08.2007, 15:15
  3. Help me!!! Не работает динамик P900.
    от DrugMan в разделе SonyEricsson Series
    Ответов: 2
    Последний ответ: 09.12.2005, 03:31
  4. k300 не работает видеосъемка
    от eji в разделе SeTooL - официальный форум
    Ответов: 1
    Последний ответ: 26.11.2005, 22:14
  5. видеосъёмка на М65
    от vataman в разделе SGold 8870/8875
    Ответов: 4
    Последний ответ: 18.05.2005, 00:46

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru