Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 21

Тема: X100 не вкл.

  1. #1
    Member
    Регистрация
    08.08.2004
    Адрес
    Rus
    Сообщений
    747
    Спасибо
    141
    Благодарностей: 41 : 31

    X100 не вкл.

    Всем привет. Есть Х100 не вкл. Подцепляешь к БП, жмешь кнопку и ничего. Оба кварца менял. Дорожки прозванивал. Что теперь проц?

  2. #2
    Mega Member
    Регистрация
    08.09.2004
    Адрес
    перебрался в Сочи
    Сообщений
    1,548
    Спасибо
    11
    Благодарностей: 62 : 26
    блин а можно описать по подробнее к примеру ток потребления при включении ,плвал или не плавал телефон если вы опишите больше вводных то легнче будет вам помочь а то написали телефон не включается и гадай что сним

  3. #3
    Member
    Регистрация
    16.02.2004
    Адрес
    Магнитогорск
    Сообщений
    339
    Спасибо
    2
    Благодарностей: 3 : 3
    Блог
    1
    а внутренний батарейку закоротить?
    и что значит - жмешь кнопку и ничего?

  4. #4
    Member
    Регистрация
    08.08.2004
    Адрес
    Rus
    Сообщений
    747
    Спасибо
    141
    Благодарностей: 41 : 31
    То и значит никакого токопотребления. Тело не плавало трещин на компаунде не видно

  5. #5
    Member
    Регистрация
    03.05.2005
    Адрес
    Чебоксары
    Сообщений
    342
    Спасибо
    6
    Благодарностей: 6 : 3
    писиэфку меняй 95 процентов

  6. #6
    Member
    Регистрация
    08.08.2004
    Адрес
    Rus
    Сообщений
    747
    Спасибо
    141
    Благодарностей: 41 : 31
    Ну я про неё и думал. Что ж будем менять

  7. #7
    Mega Member
    Регистрация
    08.04.2004
    Сообщений
    1,904
    Спасибо
    109
    Благодарностей: 140 : 48
    если при нажатии на кнопку нет токопотребления то помогает ... поменять полярность подсоединив к блоку. подождать три секунды увидев громадное потребление и потом будет включаться

  8. #8
    Junior Member
    Регистрация
    11.03.2005
    Сообщений
    51
    Спасибо
    0
    Благодарностей: 2 : 2
    неоднократно сталкивался с такими телами... что это, сказать не могу, возможно статика, но если взять плату рукой, так что бы прикоснуться к корпусу, и иголкой пощёлкать по кондёрам возле контроллера питания (U400), то тело начинает включаться... кстати ещё не одно не вернулось...

  9. #9
    Newbie
    Регистрация
    09.06.2005
    Сообщений
    1
    Спасибо
    0
    Благодарностей: 0 : 0
    а можно поподробнее какие именно кондеры а то такое же тело лежит

  10. #10
    Junior Member
    Регистрация
    11.03.2005
    Сообщений
    51
    Спасибо
    0
    Благодарностей: 2 : 2
    кондёры С411, С427-С429, да в конце концов все вокруг потрогай, долго что ли .... это часто помогает если тело ничего потребляет при нажатии на кнопку включения...

  11. #11
    Member
    Регистрация
    03.05.2005
    Адрес
    Чебоксары
    Сообщений
    342
    Спасибо
    6
    Благодарностей: 6 : 3
    AndreyV неоднократно сталкивался с такими телами... что это, сказать не могу, возможно статика, но если взять плату рукой, так что бы прикоснуться к корпусу, и иголкой пощёлкать по кондёрам возле контроллера питания (U400), то тело начинает включаться... кстати ещё не одно не вернулось -------МОЛОДЕЦ!прошу всех посетителей форума внимательно прочитать,что ниже написано,оооочень полезная информация,все контроллеры и большие и малые подвержены этому правилу,сам поднял,только что е820,и сразу X100..........

  12. #12
    Newbie
    Регистрация
    26.04.2004
    Адрес
    UA
    Сообщений
    44
    Спасибо
    1
    Благодарностей: 1 : 1
    AndreyV
    Действительно только что проделал такую операцию(только пинцетом) и тел включился.Хотя до этого менял кварц и т.д. и нихрена не помогло.
    Спасибо!!

Похожие темы

  1. x100-не вкл..
    от Дмитрий_55 в разделе Agere/Skyworks - Series
    Ответов: 13
    Последний ответ: 01.07.2006, 15:29
  2. X100-вкл. тока с ЗУ.
    от denius в разделе Old/Other/New - Series
    Ответов: 1
    Последний ответ: 23.12.2004, 09:23
  3. x100 не вкл. По железу
    от kcell_kcell в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 08.10.2004, 18:41
  4. x100 вкл. работает только кнопка вкл. :(
    от kcell_kcell в разделе Samsung аппаратный ремонт
    Ответов: 2
    Последний ответ: 05.07.2004, 19:32

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru