Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 13

Тема: CX65 не заряжается

  1. #1
    Member
    Регистрация
    09.08.2004
    Сообщений
    130
    Спасибо
    0
    Благодарностей: 2 : 2

    CX65 не заряжается

    Пробовал разные ЗУ.
    Менял АКБ, R1022, R1023, восьминогую сборку под разъемом АКБ, пробовал прошить WinSWUP'ом 43-ю версию (до этого 43-я и была).
    Симптомы - при подключении ЗУ, появляется индикатор батарейки (без стрелочки), показывающий минимальный заряд, горит примерно 2 секунды, потом на 1 секунду пропадает (рамочка остается), потом опять появляется, так 3 раза... Потом пропадает вся индикация и подсветка.
    Сам телефон работает нормально, индикация уровня заряда верная.
    Следов влаги нет.
    Кто сталкивался с подобной проблемой, подскажите где копать (железо, EEPROM или что-то еще).
    Заранее благодарен...

  2. #2
    Mega Member Аватар для bond95
    Регистрация
    21.12.2004
    Адрес
    УКРАЇНА. Львів
    Сообщений
    1,895
    Спасибо
    131
    Благодарностей: 76 : 35
    Железо однако....

  3. #3
    Member
    Регистрация
    09.08.2004
    Сообщений
    130
    Спасибо
    0
    Благодарностей: 2 : 2
    Похоже, только вот куда копать?

  4. #4
    Elite Member
    Регистрация
    12.01.2004
    Адрес
    Санкт-Петербург
    Сообщений
    2,591
    Спасибо
    103
    Благодарностей: 472 : 274
    Пришёл А52 с таким же диагнозом - три раза мигнёт батареей и всё. Пробовал на разных батареях. Поменял "диалог", с другими батареями стал вести себя нормально, а с родной всё также - в итоге отписал ему замену АКБ...вот...
    Да, в другом аппарате бывшая "родная " АКБ работает нормально.
    Раньше такое повально было в А57, видать докатилось и до А52.
    Последний раз редактировалось DimaTi; 05.06.2005 в 19:37.

  5. #5
    Member
    Регистрация
    09.08.2004
    Сообщений
    130
    Спасибо
    0
    Благодарностей: 2 : 2
    Автор оригинала DimaTi
    Пришёл А52 с таким же диагнозом - три раза мигнёт батареей и всё. Пробовал на разных батареях. Поменял "диалог", с другими батареями стал вести себя нормально, а с родной всё также - в итоге отписал ему замену АКБ...вот...
    Да, в другом аппарате бывшая "родная " АКБ работает нормально.
    Раньше такое повально было в А57, видать докатилось и до А52.
    DimaTi, пересадил другой "диалог" - та же самая ботва. Вообще ничего не изменилось. Хоть бы не включаться он, что ли начал... Так нет, все то же самое :-(

  6. #6
    Elite Member
    Регистрация
    12.01.2004
    Адрес
    Санкт-Петербург
    Сообщений
    2,591
    Спасибо
    103
    Благодарностей: 472 : 274
    М-да, остаётся проц менять что-ли...
    Кстати, а у тебя батарея не от CF62 ли? 65-я серия её заряжать не будет. Они по виду одинаковые, но на самом деле разные по схеме внутри.

  7. #7
    Member
    Регистрация
    09.08.2004
    Сообщений
    130
    Спасибо
    0
    Благодарностей: 2 : 2
    Автор оригинала DimaTi
    М-да, остаётся проц менять что-ли...
    Кстати, а у тебя батарея не от CF62 ли? 65-я серия её заряжать не будет. Они по виду одинаковые, но на самом деле разные по схеме внутри.
    Батареи пробовал 2:
    с которой аппарат принесли и от M65, проверенная (M65 её нормально заряжает).
    А вот идея с процессором мне не нравится :-(
    Трафарета нет, а на пузо сажать - получится

  8. #8
    Elite Member
    Регистрация
    12.01.2004
    Адрес
    Санкт-Петербург
    Сообщений
    2,591
    Спасибо
    103
    Благодарностей: 472 : 274
    Да, процессоры противные, у нас на складе кончились...
    Пока других вариантов кроме как проц у меня нет

  9. #9
    Member
    Регистрация
    09.08.2004
    Сообщений
    130
    Спасибо
    0
    Благодарностей: 2 : 2
    Хоть бы знать, были уже такие случаи или нет...
    Может там мелочь какая, как на 55-60, вроде резюка или контроллера заряда...
    Хотя... Это всё то я уже проверил :-(
    Вот честное слово, нет ни малейшего желания менять проц.

  10. #10
    Elite Member
    Регистрация
    12.01.2004
    Адрес
    Санкт-Петербург
    Сообщений
    2,591
    Спасибо
    103
    Благодарностей: 472 : 274
    Кстати, если в старых сименсах (А52, М55) мигала пустая батарея - не был пропаян резистор у кварца 26 Мгц - пробуй тоже самое и в СХ65, возможно здесь аналогия...

  11. #11
    Member
    Регистрация
    09.08.2004
    Сообщений
    130
    Спасибо
    0
    Благодарностей: 2 : 2
    Автор оригинала DimaTi
    Кстати, если в старых сименсах (А52, М55) мигала пустая батарея - не был пропаян резистор у кварца 26 Мгц - пробуй тоже самое и в СХ65, возможно здесь аналогия...
    Есть, в яблочко!
    Заменил резюк - и всё пошло!
    Эх, жаль, пришлось возиться с "Диалогом"
    DimaTi, за помощь - ГОЛОС!
    Прикрепляю вырезку из мануала...
    Резистор R3967
    Изображения Изображения

  12. Спасибо сказали:

    MaksiGen4uK (25.01.2008)

  13. #12
    Elite Member
    Регистрация
    12.01.2004
    Адрес
    Санкт-Петербург
    Сообщений
    2,591
    Спасибо
    103
    Благодарностей: 472 : 274
    Ну что же, отяготим свой багаж знаний ещё одной фишкой !!!!!

Похожие темы

  1. Ответов: 11
    Последний ответ: 08.02.2013, 12:08
  2. E200 от СЗУ не заряжается, от АЗУ заряжается
    от Kulibin_st в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 22.09.2009, 12:51
  3. cx65 не заряжается
    от hits в разделе SGold 8870/8875
    Ответов: 8
    Последний ответ: 16.12.2004, 06:23
  4. Ответов: 4
    Последний ответ: 27.07.2004, 16:05

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru