Показано с 1 по 6 из 6

Тема: K500i включается гарнитура

  1. #1
    Newbie
    Регистрация
    06.07.2005
    Адрес
    Иваново
    Сообщений
    16
    Спасибо
    0
    Благодарностей: 0 : 0

    K500i включается гарнитура

    K500i включается гарнитура самопроизвольно после включения тела. Попадал под дождик, разьем чистили, все равно включается через некоторое время гарнитура типа и пропадает звук соответственно

  2. #2
    Member
    Регистрация
    20.11.2003
    Адрес
    димитровград
    Сообщений
    230
    Спасибо
    1
    Благодарностей: 0 : 0
    Над разъемом мелкие микры пропаять надо.

  3. #3
    Newbie
    Регистрация
    06.07.2005
    Адрес
    Иваново
    Сообщений
    16
    Спасибо
    0
    Благодарностей: 0 : 0
    в смысле в bga корпусах, а то еще там есть 2 стеклянные типа их тоже

  4. #4
    Junior Member
    Регистрация
    05.07.2005
    Адрес
    Konig
    Сообщений
    41
    Спасибо
    0
    Благодарностей: 0 : 0
    У меня такое было.Чистить надо под стекляшкой возле
    разьема.

  5. #5
    Newbie
    Регистрация
    06.07.2005
    Адрес
    Иваново
    Сообщений
    16
    Спасибо
    0
    Благодарностей: 0 : 0
    ее снимать нужно, больно они стеклянные, а темпу какую ставить?

  6. #6
    Member
    Регистрация
    12.10.2004
    Адрес
    Димитровград
    Сообщений
    278
    Спасибо
    16
    Благодарностей: 6 : 4
    Позавчера принесли тело К300 - утонул в.... молоке
    Точно так-же, при запуске включалась гарнитура и не было звука.
    К сожалению недавно у меня накрылась Ультразвуковая ванна.
    Но всё равно замочил плату в Мистере мускуле на сутки. Потом промыл сильной струёй горячей воды и опустил на несколько минут в спирт. Потом быстренько на стол и просушил феном. Глюки прошли, звук появился, но не работает микрофон. Микрофон исправен (цеплял его на другое тело).
    Мож кто подскажет, как до конца его победить?!
    Скорее всего где-то не промылось до конца - нужен ультразвук.
    Или попробывать поднять стекляшки над разъёмом и почистить.

Похожие темы

  1. k500i включается только с ЗУ
    от nuykin в разделе SonyEricsson аппаратный ремонт
    Ответов: 2
    Последний ответ: 11.02.2007, 04:02
  2. SE K500i не включается.
    от cj_miller в разделе SonyEricsson для новичков
    Ответов: 3
    Последний ответ: 03.04.2006, 09:55
  3. Sony Ericsson K500i не включается
    от Shark_z в разделе SonyEricsson для новичков
    Ответов: 8
    Последний ответ: 19.01.2006, 05:00
  4. Ответов: 3
    Последний ответ: 28.07.2005, 01:44
  5. 8310 произвольно включается гарнитура
    от yurch в разделе Nokia аппаратный ремонт
    Ответов: 5
    Последний ответ: 15.07.2004, 20:30

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru