Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 16

Тема: x450 издает писк при включении

  1. #1
    Junior Member
    Регистрация
    15.12.2004
    Адрес
    Красноармейск (Донецк
    Сообщений
    86
    Спасибо
    11
    Благодарностей: 7 : 5

    x450 издает писк при включении

    Здравствуйте.
    Принесли тело x450 со странными глюками: подвисание на включении и писк; экран гаснет, засвечивается с надписью ПОДОЖДИТЕ.. и так долго и нудно. Перешил его прошивкой X450XEDL1, вроде помогло.. но через несколько включений выключений все снова повторилось. Телефон чистый, батарейку замыкал, клавиатуру снимал. Где грабли?

  2. #2
    Senior Member
    Регистрация
    23.10.2003
    Адрес
    Россия СПб
    Сообщений
    924
    Спасибо
    7
    Благодарностей: 19 : 9
    Цепи питания и зарядки просмотри ....
    особенно мелочь .....

  3. #3
    Junior Member
    Регистрация
    15.12.2004
    Адрес
    Красноармейск (Донецк
    Сообщений
    86
    Спасибо
    11
    Благодарностей: 7 : 5
    Что и как смотреть? Проверил U301 и обвязку.. все звонится вроде как должно, короткого нет.. мож сама микруха? Как ее проверить не знаю, а замены нет. Действительно, после подключения зарядки тот же писк и зависшая заставка зарядки. Где копать?

  4. #4
    Member Аватар для Ass01
    Регистрация
    04.05.2004
    Сообщений
    361
    Спасибо
    161
    Благодарностей: 61 : 28
    В районе симридера снесена мелочь! Народ карты ножницами маникюрными карты вынимает.

  5. #5
    Junior Member
    Регистрация
    15.12.2004
    Адрес
    Красноармейск (Донецк
    Сообщений
    86
    Спасибо
    11
    Благодарностей: 7 : 5
    В том то и дело, что все проверил и даже пропаял ВСЕ НА МЕСТЕ! Говорят и раньше с ним такое бывало, но проходило само собой после передергивания аккума

  6. #6
    Member
    Регистрация
    08.04.2004
    Адрес
    Северодвинск
    Сообщений
    520
    Спасибо
    6
    Благодарностей: 28 : 20
    Посмотри, он не моченый ли был???
    А так, похоже что флзшку тебе надо менять. Т.к. если ты его прошиваешь, он работает, а потом опять виснет до следующей прошивки.

  7. #7
    Member
    Регистрация
    24.08.2005
    Адрес
    Планета Земля
    Сообщений
    379
    Спасибо
    28
    Благодарностей: 9 : 7

    x450 издает писк при

    У меня сейчас похожее тело, только длительный тоновый сигнал издает при подключении з.у. во вкюченном состоянии. В тоже время подвисает, и так продолжается секунд 5-7 после отключения з.у.. Затем пишет "подождите" и запускается вновь.
    Под кардридером содраны три емкости или резюка и справа стоит, явно не родная, емкостина, к тому-же спаленая. А что там должно стоять не знаю. Донера нет. Щас буду разбираться.
    Может кто чего знает?

  8. #8
    Member
    Регистрация
    28.10.2003
    Адрес
    }{арьков
    Сообщений
    516
    Спасибо
    17
    Благодарностей: 4 : 3
    И мне принесли с надписью (Подождите)....попробовал UFS reset MMI написало ОК но не помогло...ввел руками коды и тел нормально заработалю, пока не возвращался.

  9. #9
    Member
    Регистрация
    29.09.2004
    Адрес
    66 параллель
    Сообщений
    517
    Спасибо
    39
    Благодарностей: 47 : 26
    А фулл пролить? не пробовал?

  10. #10
    Member
    Регистрация
    24.08.2005
    Адрес
    Планета Земля
    Сообщений
    379
    Спасибо
    28
    Благодарностей: 9 : 7

    нужен мануал...........

    У меня на столе такой самый пациент, но вот в чем грабли зарыты - под симридером все снесено нафиг. Тела рядом такого нет, чтоб содрать...
    Буду благодарен за мануал на Х450, а если фото, так вообще зашибись.
    [email protected]

  11. #11
    Senior Member Аватар для s-v-j
    Регистрация
    23.07.2003
    Адрес
    Нижний Новгород
    Сообщений
    873
    Спасибо
    85
    Благодарностей: 503 : 293

  12. #12
    Mega Member Аватар для MobilaGSM
    Регистрация
    02.06.2004
    Адрес
    Донецк РО, Россия
    Сообщений
    2,068
    Спасибо
    1,659
    Благодарностей: 703 : 272
    Блог
    31

    x450 писк при подкл зарядке

    У меня сейчас похожее тело, только длительный тоновый сигнал издает при подключении з.у. во вкюченном состоянии. В тоже время подвисает, и так продолжается секунд 5-7 после отключения з.у.. Затем пишет "подождите" и запускается вновь. Под кардридером содраны три емкости или резюка и справа стоит, явно не родная, емкостина, к тому-же спаленая. А что там должно стоять не знаю. Донера нет. Щас буду разбираться. Может кто чего знает?
    Была такая же щняга снесли 2 емкости с306, с 324 возле сим коннектора, решилось проблема подбором емкости 306 которая идет на 1 ногу u301 и на массу
    подбирал на глаз, на 2 ескости тело начало нормально заряжатся...............
    (пока подбирал ескости потерял заглушку под болт на дисплее........ пападос )

Похожие темы

  1. x450 писк при зарядке
    от tarik65 в разделе Agere/Skyworks - Series
    Ответов: 0
    Последний ответ: 16.05.2009, 17:28
  2. сх65 при включении издает кородкий звуковой шелчек
    от ika в разделе BENQ-Siemens Software и Firmware
    Ответов: 11
    Последний ответ: 03.03.2006, 22:32
  3. 6610i работает но издает писк?
    от rus89 в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 3
    Последний ответ: 09.06.2005, 14:23
  4. x450 виснет при включении
    от Mozgoved в разделе Old/Other/New - Series
    Ответов: 8
    Последний ответ: 18.12.2004, 10:11

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru