Показано с 1 по 7 из 7

Тема: T190 !!!SOS!!!

  1. #1
    Senior Member
    Регистрация
    19.05.2005
    Адрес
    26RUS Ессентуки
    Сообщений
    1,070
    Спасибо
    83
    Благодарностей: 42 : 37

    T190 !!!SOS!!!

    Уважаемые спецы!!!

    Принесли утопленник T190 (не включался, не заряжался).
    Хорошо промыл, начал включаться. С зарядкой тоже возился, поменял ключ и она пошла.
    Нет мелодий и вибро. Менял вибро и бузер с живого тела, все равно нет. Где копать?

    Заранее благодарен.

  2. #2
    Member
    Регистрация
    27.04.2004
    Адрес
    Kemerovo
    Сообщений
    276
    Спасибо
    1
    Благодарностей: 3 : 3
    на общей дорожке должно быть 3,6v

  3. #3
    Member
    Регистрация
    27.04.2004
    Адрес
    Kemerovo
    Сообщений
    276
    Спасибо
    1
    Благодарностей: 3 : 3
    и со стороны клавиатуры слева от кнопки вкл. находятся 2 транзистора проверь их они отвечают за вибру и буззер

  4. #4
    Senior Member
    Регистрация
    19.05.2005
    Адрес
    26RUS Ессентуки
    Сообщений
    1,070
    Спасибо
    83
    Благодарностей: 42 : 37
    Проверил эти транзисторы, один был битый, заменил - музыки нет, но появилась вибра.

    Просто уже дело принципа.
    Подскажите, что еще может быть?
    Заранее благодарен.

  5. #5
    Senior Member
    Регистрация
    19.05.2005
    Адрес
    26RUS Ессентуки
    Сообщений
    1,070
    Спасибо
    83
    Благодарностей: 42 : 37
    Что никто не сталкивался с такой проблемой?

  6. #6
    Member
    Регистрация
    25.10.2003
    Адрес
    Orenburg
    Сообщений
    639
    Спасибо
    8
    Благодарностей: 11 : 6
    Обычно сгорает переход возле дорожек буззера. Обычно получается его просто восстановить проволочкой. Вторая вероятная несиправность - обрывается дорожка от ключевого транзистора слева под дисплеем. Накинуть тонким МГТФ или другим подходящим проводком.

  7. #7
    Senior Member
    Регистрация
    19.05.2005
    Адрес
    26RUS Ессентуки
    Сообщений
    1,070
    Спасибо
    83
    Благодарностей: 42 : 37
    Спасибо всем, кто откликнулся.
    Действительно отмерла одна дорожка, восстановил и мелодии появились.
    Тема закрыта.

Похожие темы

  1. T190 и зарядка !!!SOS!!!
    от UFS70 в разделе ODM Motorola
    Ответов: 11
    Последний ответ: 04.10.2005, 18:29
  2. !!!SOS!!! С100 и постоянное пиликание !!!SOS!!!
    от Серго в разделе Agere/Skyworks - Series
    Ответов: 2
    Последний ответ: 14.02.2005, 14:25

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru