Показано с 1 по 10 из 10

Тема: X600 нет звонка и вибро...

  1. #1
    Member
    Регистрация
    15.04.2005
    Адрес
    Omsk
    Сообщений
    122
    Спасибо
    4
    Благодарностей: 0 : 0

    X600 нет звонка и вибро...

    X600 после удара был разбит дисплей, дисплей поменял начал проверять, дисплей заработал но вылезла ещё одна проблема не работает звонок и вибро, разъём цел, динамик тоже.... подскажи в чём причина...

  2. #2
    Member
    Регистрация
    15.04.2005
    Адрес
    Omsk
    Сообщений
    122
    Спасибо
    4
    Благодарностей: 0 : 0
    Неужели ни кто не знает??? Мне казалось такого не может быть...!

  3. #3
    Member
    Регистрация
    20.11.2003
    Адрес
    димитровград
    Сообщений
    230
    Спасибо
    1
    Благодарностей: 0 : 0
    А трещин нигде нет? Возможно реболить придется.

  4. #4
    Member
    Регистрация
    15.04.2005
    Адрес
    Omsk
    Сообщений
    122
    Спасибо
    4
    Благодарностей: 0 : 0
    После тщательного осмотра я заметил изгиб платы возле разьёма под гарнитуру, блин была бы схема и расположение деталей, уже давно бы сделал! Люди подкиньте ServiseMan на X600!!!

  5. #5
    Member
    Регистрация
    20.01.2005
    Адрес
    Кузбасс
    Сообщений
    358
    Спасибо
    0
    Благодарностей: 2 : 1
    Люди!!! Вы когда поиском научитесь пользоваться????
    http://www.mobile-files.ru/forum/sho...ht=x600+manual

  6. #6
    Member
    Регистрация
    15.04.2005
    Адрес
    Omsk
    Сообщений
    122
    Спасибо
    4
    Благодарностей: 0 : 0
    Блин всё прозвонил, всё звонится...

  7. #7
    Junior Member
    Регистрация
    11.03.2005
    Сообщений
    51
    Спасибо
    0
    Благодарностей: 2 : 2
    Прямо под разёмом гарнитуры(с обратной стороны платы) стоит микросхема Y762, отвечающая за вибро и мелодии, вероятнее всего у нее от удара выводы оторвались.

  8. #8
    Member
    Регистрация
    15.04.2005
    Адрес
    Omsk
    Сообщений
    122
    Спасибо
    4
    Благодарностей: 0 : 0
    Заменил я эту микруху, вместо мелодий появился какойто скрип...

  9. #9
    Junior Member
    Регистрация
    14.04.2004
    Адрес
    Russia
    Сообщений
    86
    Спасибо
    0
    Благодарностей: 2 : 2
    Там насколько я помню, основная плата со звонком/виброй соединяется совершенно убогим шлейфиком из четырех проводков. Его звонил ?
    только учти, при его легком изгибе|повороте контакт может то появляться, то пропадать.

  10. #10
    Member
    Регистрация
    15.04.2005
    Адрес
    Omsk
    Сообщений
    122
    Спасибо
    4
    Благодарностей: 0 : 0
    Этот шлейфик я уже менял! С другого полностью рабочего снимал...

Похожие темы

  1. 1110i нет звука звонка и вибро(решено)
    от zestmax в разделе Nokia для новичков
    Ответов: 0
    Последний ответ: 01.08.2010, 22:55
  2. NOKIA 6101 нет звонка и вибро
    от G17 в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 30.10.2007, 13:34
  3. S40 - нет звука звонка и вибро.
    от Phenomena в разделе BENQ-Siemens для новичков
    Ответов: 2
    Последний ответ: 22.07.2007, 12:23
  4. C62 нет полифонии звонка и вибро
    от UFS70 в разделе ODM Siemens
    Ответов: 5
    Последний ответ: 05.10.2005, 20:36
  5. X600 и вибро! Не пойму!
    от salegor в разделе Sysol - Series
    Ответов: 8
    Последний ответ: 26.07.2005, 14:34

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru