Показано с 1 по 8 из 8

Тема: 3310 после прошивки не коннектится шнурами

  1. #1
    Junior Member
    Регистрация
    26.04.2004
    Адрес
    Россия
    Сообщений
    32
    Спасибо
    0
    Благодарностей: 0 : 0

    3310 после прошивки не коннектится шнурами

    3310 нормальная прошита mod5.1 ShadoW, после этого с трудом (на включении в какой-то момент) подцеплена по м-бас и сделан файд/имеи, только фулл фактори не сделан. Теперь никакие программы её не видят (тел работает нормально), шнуры исправны, что дежан, что м-бас. Даже бэкап обратно залить не могу. Пробовал Geoflash2 и Rollis 477. Может аппаратно что сдохло? Кто сталкивался, подскажите чем лечить. Геофлеш не ругается на tx(как если нет контакта), а ругается на загрузчик или режим какой-то.

  2. #2
    Member
    Регистрация
    05.12.2003
    Адрес
    Beregszasz Украина
    Сообщений
    631
    Спасибо
    2
    Благодарностей: 10 : 6
    a pered prosivkoj reagiroval na m-bus

  3. #3
    Senior Member
    Регистрация
    04.04.2004
    Адрес
    Russia
    Сообщений
    879
    Спасибо
    71
    Благодарностей: 58 : 28
    а ругается на загрузчик или режим какой-то.
    Надо УФСом попробовать перешить, сняв галку Автодетект.
    А вообще, напиши дословно как Геофлеш пугается?

  4. #4
    Junior Member
    Регистрация
    26.04.2004
    Адрес
    Россия
    Сообщений
    32
    Спасибо
    0
    Благодарностей: 0 : 0
    Geoflash 2.0
    Error: Execute Test mode failed. Boot not responding
    Rollis 4.77
    preloader boot error. Check:
    - mobile choose
    - cable and contacts
    - cable supply
    Rollis 5.14
    First boot error. Check current mobile type...

    Изначально м-бас работала, правда хреново, что-то с дополнительными контактами аккум. не нравилось, приходилось их бумажкой отрубать.

    Какие преимущества у УФС? Есть его схема в свободном доступе?(с прошивками)
    Последний раз редактировалось AlexKooper; 29.08.2005 в 02:53.

  5. #5
    Senior Member
    Регистрация
    04.04.2004
    Адрес
    Russia
    Сообщений
    879
    Спасибо
    71
    Благодарностей: 58 : 28
    AlexKooper
    Ну он тебе и пишет, что вообще не видит телефона, ошибка при первом буте.
    Если телефон нормально работает,и видит сеть, то и пусть так и будет. Обойдётся он без и фулл фактори.
    А если очень хочется всётаки до ума довести, то первым делом осмотри плату может в воде купался, окислился, и нужно промыть. Контакты зачистить.
    Попробовать микросхемки прогреть, только с процем поосторожнее, он на компаунде, его греть нельзя.
    Вообще у меня такой неуверенный коннект пару раз попадался в Нокиях 8210. То видит его комп, то не видит.
    После прошивки - Контакт сервис, после стирания - вообще перестаёт коннектиться с компом.
    После прогрева всех микрух, начинает нормально шиться. Но там проще, проц не приклеен.
    Схема УФСа есть гдето на форуме, надо искать. Но самому собирать будет сложновато, да и в твоём случае он вряд ли поможет. Если тел вообще не видится Рллисом, то и УФС его не увидит.

  6. #6
    Junior Member
    Регистрация
    26.04.2004
    Адрес
    Россия
    Сообщений
    32
    Спасибо
    0
    Благодарностей: 0 : 0
    Автор оригинала Viktor0001
    AlexKooper
    Контакты зачистить.
    Какие именно контакты? F,Mbus-ные?

  7. #7
    Senior Member
    Регистрация
    04.04.2004
    Адрес
    Russia
    Сообщений
    879
    Спасибо
    71
    Благодарностей: 58 : 28
    Все контакты на плате резиночкой почистить. И контакты аккумулятора в том числе. Если не поможет, то проверяй кабель.
    Ну а ддльше нужно уже заниматься ремонтом телефона, промыть плату, перекатать микросхемы.

  8. #8
    Member
    Регистрация
    08.11.2004
    Адрес
    Эстония
    Сообщений
    145
    Спасибо
    8
    Благодарностей: 1 : 1
    Вообще-то у меня такая борода с 6210 случилась, прошил, кое-как смог апдейт Файд сделать, какую то секунду его комп видел, а потом нивкакую его комп не видит, Ролис ругается что-то низкий Тх и тд. Так я его и оставил пока, тело весьма замученное, всё абсолютно паянное. Лежит на запчасти.

Похожие темы

  1. LG KE970 после прошивки не коннектится
    от kirill_1987 в разделе LG для новичков
    Ответов: 3
    Последний ответ: 21.07.2012, 01:29
  2. 3310 после прошивки умер.
    от johnnyr в разделе Телефоны DCT3
    Ответов: 4
    Последний ответ: 17.08.2007, 22:52
  3. E800 не коннектится после прошивки
    от cyberTOOk в разделе Sysol - Series
    Ответов: 4
    Последний ответ: 16.01.2005, 20:22
  4. Ответов: 12
    Последний ответ: 25.10.2004, 10:59
  5. 3310 проблема после прошивки
    от Masyny в разделе Телефоны DCT3
    Ответов: 7
    Последний ответ: 18.01.2004, 02:45

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru