Показано с 1 по 12 из 12

Тема: C350 нет звука

  1. #1
    Member
    Регистрация
    27.06.2005
    Адрес
    Ростов на Дону
    Сообщений
    647
    Спасибо
    75
    Благодарностей: 83 : 28

    C350 нет звука

    С350 работал все нормально, но потом пропал звук динамик живой пробовал новый, выкинул резинки подпаялся напрямую результат ноль

  2. #2
    Elite Member Аватар для Oleg_Rus™
    Регистрация
    15.11.2004
    Адрес
    Иваново
    Сообщений
    2,690
    Спасибо
    50
    Благодарностей: 92 : 29
    Evgenij_pot
    там есть стеклянная микруха 12-ти ногая (u 984) и диоды (vr 902) в цепи бузера - надо их смотреть обычно летят именно они

    Удачи!..

  3. #3
    Moderator Аватар для aspir
    Регистрация
    11.03.2004
    Адрес
    г.Фрунзе
    Сообщений
    2,835
    Спасибо
    78
    Благодарностей: 227 : 98
    Evgenij_pot
    а микрофон проверил?

  4. #4

  5. #5
    Senior Member
    Регистрация
    18.10.2004
    Адрес
    Беларусь
    Сообщений
    830
    Спасибо
    13
    Благодарностей: 33 : 11

  6. #6
    Member
    Регистрация
    23.08.2003
    Адрес
    Урал
    Сообщений
    423
    Спасибо
    23
    Благодарностей: 2 : 2
    нет звука или полифонии?
    по полифонии - иногда наедается кондер в унч
    спаяешь нижний экран и около микрухи найдешь который на козе

  7. #7
    Moderator Аватар для aspir
    Регистрация
    11.03.2004
    Адрес
    г.Фрунзе
    Сообщений
    2,835
    Спасибо
    78
    Благодарностей: 227 : 98
    да хоть все схемы отымей мало иногда помогает если элементарного не знаешь.

    подпаиваются к хэндсфри только *******, они же при этом лудят плату.

    а ацп реболить ума нет.

  8. #8
    Member
    Регистрация
    30.10.2003
    Адрес
    E
    Сообщений
    246
    Спасибо
    6
    Благодарностей: 7 : 7
    перекатай микруху под нижним экраном и наслаждайся звуком

  9. #9
    Member
    Регистрация
    01.01.2005
    Адрес
    Н.Новгород
    Сообщений
    764
    Спасибо
    8
    Благодарностей: 6 : 3
    я пока проще делал. сдираеш клаву и грееш с низу до кипения флюса на обратной стороне и вуаля, всё работает.

  10. #10
    Member
    Регистрация
    27.06.2005
    Адрес
    Ростов на Дону
    Сообщений
    647
    Спасибо
    75
    Благодарностей: 83 : 28
    Спасибо попробую

  11. #11
    Member
    Регистрация
    03.03.2005
    Адрес
    Ставрополь
    Сообщений
    450
    Спасибо
    33
    Благодарностей: 50 : 24
    Автор оригинала Oleg_Rus
    Evgenij_pot
    там есть стеклянная микруха 12-ти ногая (u 984) и диоды (vr 902) в цепи бузера - надо их смотреть обычно летят именно они

    Удачи!..
    А где там?
    Что-то я на схеме их не нашел...

  12. #12
    Member
    Регистрация
    04.02.2005
    Сообщений
    150
    Спасибо
    126
    Благодарностей: 16 : 5
    Только-что поборол такую неисправность, звука в динамике небыло вообще , прогрел U900 перестал включаться, пересадил - включился, а звука как не было , так и нет.Пришлось схему смотреть и нашел индуктивность в обрыве , по схеме L934, заменил и все в норме.Может кому пригодится .

Похожие темы

  1. Motorola C350 нет звука в динамике
    от dizwoker в разделе Motorola аппаратный ремонт
    Ответов: 16
    Последний ответ: 13.02.2006, 17:27
  2. C350 почти нет звука
    от bldaemon в разделе P2k Motorola
    Ответов: 12
    Последний ответ: 04.07.2005, 02:08
  3. C350 - нет звука в динамике
    от alex58 в разделе P2k Motorola
    Ответов: 6
    Последний ответ: 09.02.2005, 20:10
  4. C350 Нет звука в динамике.
    от Андреймар в разделе P2k Motorola
    Ответов: 8
    Последний ответ: 05.02.2005, 05:02
  5. C350 нет звука в двух динамиках
    от kosarevich2003 в разделе P2k Motorola
    Ответов: 2
    Последний ответ: 10.12.2003, 13:19

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru