Показано с 1 по 8 из 8

Тема: Т20 НЕТ ПОДСВЕТКИ

  1. #1
    Member
    Регистрация
    05.11.2003
    Адрес
    Киров
    Сообщений
    141
    Спасибо
    0
    Благодарностей: 0 : 0

    Т20 НЕТ ПОДСВЕТКИ

    Тел после воды,коррозийный.Все почистил-стал вкл,но нет подсветки.Думаю что обрыв переходного отверстия,но нет схемы...
    Помогите ребята!

  2. #2
    Member
    Регистрация
    05.12.2003
    Адрес
    SPb
    Сообщений
    240
    Спасибо
    23
    Благодарностей: 4 : 2
    На контактах подсветки какая нибудь переменка есть? (нужно пропаять, прозвонить узел в нижнем левом углу платы со стороны деталей)

  3. #3
    Moderator
    Регистрация
    12.12.2003
    Адрес
    rus 63
    Сообщений
    3,983
    Спасибо
    15
    Благодарностей: 259 : 121
    за подсветку отвечает восьминогая микросхемка в левом нижнем углу, смотри ее и катушку рядом с ней. Если брать нижний ряд ног у микросхемы то (слева направо) первая нога звонится на левый контакт(который с дырочкой) подсветки, а третья - на правый. Удачи.

    P.S. А может болт до конца не докрутил и подложка не контачит?

  4. #4
    Member
    Регистрация
    05.11.2003
    Адрес
    Киров
    Сообщений
    141
    Спасибо
    0
    Благодарностей: 0 : 0
    Переменки на контактах нет.Цепь от микрухи до контактов целая,вот только катушка была в обрыве-закоротил,но напряжения всеравно нет.Может микруха сдохла?Должны ли как-нибудь звониться контакты самой подсветки,и что это за светящийся состав?Может кто просветит?
    Или схемку подбросьте а?

  5. #5
    Moderator
    Регистрация
    12.12.2003
    Адрес
    rus 63
    Сообщений
    3,983
    Спасибо
    15
    Благодарностей: 259 : 121
    поставь другую катушку, а если не поможнт меня микруху

  6. #6
    Member
    Регистрация
    05.11.2003
    Адрес
    Киров
    Сообщений
    141
    Спасибо
    0
    Благодарностей: 0 : 0
    Такой микрухи нет,но есть эриксон 320r у можно ли взять от него ,по марке отличаются?Да,катушку я закоротил-так что неправильно?

  7. #7
    Senior Member
    Регистрация
    23.10.2003
    Адрес
    Россия СПб
    Сообщений
    924
    Спасибо
    7
    Благодарностей: 19 : 9
    С 320 попробуй и катушку и микруху должны подойти.........

  8. #8
    Member
    Регистрация
    05.11.2003
    Адрес
    Киров
    Сообщений
    141
    Спасибо
    0
    Благодарностей: 0 : 0
    Поменял и то и другое,подсветка так и не появилась,плата в области этой микрухи при вкл сильно греется,снял катушку-грется перестала-подсветки нет.Может где-то дальше по схеме коротит?и можно ли всетаки катушку просто закоротить?
    Последний раз редактировалось Denid; 09.02.2004 в 15:06.

Похожие темы

  1. Т20 не включается
    от kent_zae1 в разделе Ericsson Series
    Ответов: 5
    Последний ответ: 29.01.2006, 01:15
  2. нет изображения т20
    от sotels в разделе Ericsson Series
    Ответов: 0
    Последний ответ: 07.07.2004, 14:53
  3. Т20 R320 при звонке счелчёк и сети нет!
    от bao в разделе Ericsson Series
    Ответов: 2
    Последний ответ: 22.03.2004, 15:37
  4. Т20 - нет звука в динамике.
    от Gera в разделе Ericsson Series
    Ответов: 3
    Последний ответ: 11.03.2004, 23:59
  5. Русификация Т20
    от Arbit в разделе Ericsson Series
    Ответов: 6
    Последний ответ: 20.11.2003, 11:38

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru