Показано с 1 по 10 из 10

Тема: C200 не работает микрофон и динамик

  1. #1
    Member
    Регистрация
    20.05.2004
    Адрес
    Нефтеюганск
    Сообщений
    184
    Спасибо
    0
    Благодарностей: 0 : 0

    C200 не работает микрофон и динамик

    Не работает микрофон и динамик - хотя они целые. В чем проблема? Если есть схема поделитесь.

  2. #2
    Member
    Регистрация
    07.12.2004
    Адрес
    RU, 42 - Сибирь
    Сообщений
    732
    Спасибо
    23
    Благодарностей: 106 : 52
    Схема С200 и расположение деталей.

    TWL U3 надо перекатать
    Вложения Вложения
    Последний раз редактировалось Maxima; 13.10.2005 в 15:33.

  3. #3
    Member
    Регистрация
    07.12.2004
    Адрес
    RU, 42 - Сибирь
    Сообщений
    732
    Спасибо
    23
    Благодарностей: 106 : 52
    часть 2
    Вложения Вложения

  4. #4
    Member
    Регистрация
    20.05.2004
    Адрес
    Нефтеюганск
    Сообщений
    184
    Спасибо
    0
    Благодарностей: 0 : 0
    буду пробовать. спасибо

  5. #5
    Member
    Регистрация
    15.05.2005
    Сообщений
    164
    Спасибо
    123
    Благодарностей: 10 : 5
    В моем случае была вода в разъеме гарнитуры:отпаял,почистил,снял варисторы и все ОК.

  6. #6
    Member
    Регистрация
    11.12.2003
    Адрес
    Ukraine
    Сообщений
    673
    Спасибо
    20
    Благодарностей: 19 : 12
    недавно тоже помогло снятие варисторов.. померяй сопротивление параллельно варисторам - там болжен быть разрыв, у меня было порядка 400 ом - снял детали и стало нормально...

  7. #7
    Member
    Регистрация
    20.05.2004
    Адрес
    Нефтеюганск
    Сообщений
    184
    Спасибо
    0
    Благодарностей: 0 : 0
    Перекатал TWL скинул варисторы микрофон с динамиком появились, только сейчас не играют мелодии :-(

  8. #8
    Member
    Регистрация
    07.12.2004
    Адрес
    RU, 42 - Сибирь
    Сообщений
    732
    Спасибо
    23
    Благодарностей: 106 : 52
    CaHTexHIK

    Если цепь буззера в порядке, то остается только TWL заменить... хотя я уже сам не уверен, был у меня сименс А60 - тихий звук, всё указывало на диалог, а оказалось что проц отошел.

  9. #9
    Member
    Регистрация
    20.05.2004
    Адрес
    Нефтеюганск
    Сообщений
    184
    Спасибо
    0
    Благодарностей: 0 : 0
    На плюс небыло питания, бросил соплю - заработало :-)

  10. #10
    Member
    Регистрация
    05.01.2005
    Адрес
    Пятигорск
    Сообщений
    240
    Спасибо
    1
    Благодарностей: 2 : 1
    все перекатал... не помогло
    даже TWL менял....
    что ещё может быть?

Похожие темы

  1. C200 не работают микрофон и динамик
    от Aleksion в разделе Motorola для новичков
    Ответов: 6
    Последний ответ: 11.09.2010, 16:47
  2. C200 динамик и микрофон
    от yuraizhederov в разделе Motorola аппаратный ремонт
    Ответов: 12
    Последний ответ: 09.09.2006, 03:51
  3. C200 ВОДОЛАЗ НЕ РАБОТАЕТ МИКРОФОН
    от ellmaster18 в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 25.11.2005, 01:21
  4. C200 не работает динамик (не стандарт!)
    от RGK в разделе Agere/Skyworks - Series
    Ответов: 3
    Последний ответ: 04.11.2005, 14:11
  5. C200 динамик и микрофон.
    от Antohin в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 10.10.2005, 08:50

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru