Показано с 1 по 4 из 4

Тема: X100 нет индикации дисплея.......

  1. #1
    Member
    Регистрация
    20.01.2005
    Адрес
    Орловская обл.
    Сообщений
    290
    Спасибо
    10
    Благодарностей: 15 : 3

    X100 нет индикации дисплея.......

    Доброго времени суток, принесли Х100 с дефектом -нет изображения на дисплее, дисплей менял, прошивал фулл, EEPROM, не хочет собака запускаться, подсветка есть и звонит нормально, а изображения нет.

    Помогите кто сталкивался.....!!!!!!

  2. #2
    Member
    Регистрация
    03.05.2005
    Адрес
    Чебоксары
    Сообщений
    342
    Спасибо
    6
    Благодарностей: 6 : 3
    Попробуй поменять U410, схема сброса

  3. #3
    Member
    Регистрация
    09.02.2005
    Адрес
    г. Абакан
    Сообщений
    612
    Спасибо
    63
    Благодарностей: 122 : 57
    а как у него там внутри? влага, трещины на компаунде?

  4. #4
    Member
    Регистрация
    20.01.2005
    Адрес
    Орловская обл.
    Сообщений
    290
    Спасибо
    10
    Благодарностей: 15 : 3
    влаги нет, трещины посмотреть пока нечем

Похожие темы

  1. K3 нет индикации дисплея
    от travokyr777 в разделе Motorola аппаратный ремонт
    Ответов: 1
    Последний ответ: 23.04.2008, 11:24
  2. PG8000 нет индикации дисплея
    от Прогматор в разделе Pantech аппаратный ремонт
    Ответов: 1
    Последний ответ: 15.02.2008, 14:48
  3. С 200 нет индикации дисплея
    от komtel в разделе Samsung аппаратный ремонт
    Ответов: 5
    Последний ответ: 16.07.2006, 22:57
  4. X100 нет индикации заряда АКК
    от goga в разделе Samsung аппаратный ремонт
    Ответов: 2
    Последний ответ: 27.01.2005, 02:26

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru