Показано с 1 по 2 из 2

Тема: Не распознает HandsFree после переделки 6610i в 7250

  1. #1
    Member
    Регистрация
    15.05.2004
    Адрес
    RUSSIA, ТАТАРСТАН
    Сообщений
    110
    Спасибо
    0
    Благодарностей: 6 : 2

    Не распознает HandsFree после переделки 6610i в 7250

    Дело было так: В почти новом телефоне пропала сеть, клиентка отнесла по гарантии, там сказали типа жидкость, и сняли с гарантии. Затем отдала его каким-то рукофилам, там его шили чем-то, потом паяли, убили полностью и отдали мертвый назад.
    Потом попал ко мне. Восстановил по железу (слипшиеся пятаки, криво сидящие БГА и т.д.), тело включилось и написало Contact Service. Подтыкаю к уфсу, а имей ??????????????? . Сделал аск, имей правильный, значит думаю флешу всю потерли, или вообще не родная...(кстати, следов коррозии вообще нет, наверняка достаточно было просто помыть...)
    Уемов чистых не было, зато был в запчастях ударенный 7250i, с контакт сервисом и нормальным имеи. Сделал с него бэкап РПЛ, слил ПМ и 208 блок отдельно, отпаял уем и поставил на 6610i. Аппарат включился, контакт сервис и имей ???????????????. в него ПМ от 7250i и РПЛ, имей стал от 7250i, контакт остался, затем прошил МСУ+ППМ 3.62 от 7250, тело включилось и вроде все заработало. А радио не могу включить , хендсфри не опознается.....
    По железу уже все смотрел... Причем если на выключенном аппарате замкнуть 2 и 3 контакты разьема, и включть, значек хендсфри есть, отцепить - пропадает, снова подцепить - есть, а после пары раз замыканий уже больше значек не появляется...
    Если к выключенному подцепить хендсфри и дополнительно замкнуть 2 и 3 контакт, включается с хендсфри, отпускаю контакт (хендсфри остается) значек остается и радио работает, но если вынуть хендсфри и опять вставить-значек уже не появляется..
    Где могут быть грабли???

    P.S. Уемы там разные, на 6610i 4376001, а на 7250i была 4370825, надеюсь все не из-за этого?

  2. #2
    Member
    Регистрация
    15.05.2004
    Адрес
    RUSSIA, ТАТАРСТАН
    Сообщений
    110
    Спасибо
    0
    Благодарностей: 6 : 2
    Вроде сделал -из-за жидкости все...напряжение пролезало с вывода 4 на 3 поп-порта...Сейчас на прогоне, вроде работает.

Похожие темы

  1. Проблемы после переделки в белый
    от Dakota77 в разделе iPhone
    Ответов: 7
    Последний ответ: 01.07.2011, 18:50
  2. Переделал нокиа 6610i в 7250
    от dzham в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 21.11.2006, 15:18
  3. ВАЖНО!!! 7250i,6610i -->7250 Подводим итоги
    от mobicell в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 36
    Последний ответ: 31.03.2006, 14:20
  4. full на 7250 для 6610i
    от alexbel1 в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 16
    Последний ответ: 20.10.2005, 12:47
  5. 6610i-7250
    от Louis в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 10
    Последний ответ: 13.05.2005, 03:18

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru