Показано с 1 по 5 из 5

Тема: c350 потребляет 70-80 ma и нереагирует на кнопки

  1. #1
    Newbie
    Регистрация
    15.05.2005
    Сообщений
    21
    Спасибо
    0
    Благодарностей: 0 : 0

    c350 потребляет 70-80 ma и нереагирует на кнопки

    Помогите, что мосжно с ней сделать???

  2. #2
    Newbie
    Регистрация
    15.05.2005
    Сообщений
    21
    Спасибо
    0
    Благодарностей: 0 : 0
    После купания в ванне стал потреблять 10 ma и так же не вкл. и не реагирет на кнопки!

  3. #3
    Member
    Регистрация
    01.03.2005
    Адрес
    Самара
    Сообщений
    123
    Спасибо
    2
    Благодарностей: 0 : 0
    Для начала пропаяй контроллер питания. Не поможет- меняй

  4. #4
    Mega Member Аватар для maxim'ka
    Регистрация
    12.12.2007
    Адрес
    Region64
    Сообщений
    2,375
    Спасибо
    1,410
    Благодарностей: 1,713 : 540
    Блог
    1
    Поднял старую тему,дабы не плодить новую.Такая же байда.Тело не реагирует на кнопки.При подключении к компу опознаётся бланком(самое интересное что реагирует не на клавиши,а на снятие/установку АКБ.Проги опознают только бланк но не все,соответсвено те которые опознают тело шить не хотят.По словам клиента умер внезапно.Воды/битья нет.

  5. #5
    Member
    Регистрация
    13.05.2004
    Адрес
    USSR
    Сообщений
    556
    Спасибо
    12
    Благодарностей: 26 : 17
    maxim'ka Бланк NeptuneLT или NeptuneULS ?
    То бишь Моторола 350 или 350L ?
    Хотя на данном этапе это не существенно.
    1 Проверить напряжение питание флэш.Если есть пункт 3. Если нет пункт 2
    2 Проверка целостности ТП (для NeptuneLT). Замена КП.
    3 Проверка целостности ТП (для NeptuneLT). Ребол флэш+ проц .Попытка прошить( Blank NeptuneLT прошьётся только из под NT4 !!!). Для подъёма NeptuneLT из бланка юзаем имаджи. Для ULS фуллфлэш.
    WBR

Похожие темы

  1. Nokia 6700 при нажатии кнопки потребляет 0,5A.
    от ExpleyT в разделе Nokia аппаратный ремонт
    Ответов: 2
    Последний ответ: 26.04.2012, 17:43
  2. Ответов: 3
    Последний ответ: 24.12.2008, 06:20
  3. c350 не включается, потребляет 0.65А
    от sibway в разделе Motorola аппаратный ремонт
    Ответов: 7
    Последний ответ: 09.11.2005, 22:44
  4. С100 потребляет 150мА без кнопки Power
    от AHTOXA в разделе Agere/Skyworks - Series
    Ответов: 0
    Последний ответ: 06.11.2004, 17:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru