Показано с 1 по 9 из 9

Тема: Z130 не вкл. после зарядки

  1. #1
    Member
    Регистрация
    23.01.2005
    Адрес
    Омск
    Сообщений
    126
    Спасибо
    10
    Благодарностей: 5 : 5

    Z130 не вкл. после зарядки

    Принёс клиент телефон. Говорит, что поставил на зарядку, пришёл через часок, горит зелёная лампочка (мол заряжен). Включать его, а он никак. Микрух наподобие LTRG или LTADY не нашёл. Где копать? Может подскажет кто.

  2. #2
    Junior Member
    Регистрация
    07.03.2005
    Сообщений
    94
    Спасибо
    0
    Благодарностей: 1 : 1
    Нету там контроллера. Он как в Е720 в З. у.

  3. #3
    Member
    Регистрация
    05.12.2003
    Адрес
    Beregszasz Украина
    Сообщений
    631
    Спасибо
    2
    Благодарностей: 10 : 6
    Nuzsen zarjadnyik na Z140 maju ot E720 SCLeader.
    Kontrolyer na nizsnomu storonye tocsno nyet.
    Budet zarjadit?

    Kto znajet Pinouts na z140?

  4. #4
    Banned
    Регистрация
    22.09.2005
    Адрес
    Уганда
    Сообщений
    396
    Спасибо
    1
    Благодарностей: 4 : 2
    Тема старая, но для меня до конца не решенная....
    имеется уже два тела с такими же вводными т.е. выключился на зарядке и теперь труп...по схеме всё упирается в U500 именуемый Qualcomm PM6680, внимание вопрос-в каком из телефонов кто нибудь встречал такую микросхему?

  5. #5
    Mega Member Аватар для Генерал
    Регистрация
    24.06.2005
    Адрес
    Shantarskoe.. Пионервожатый
    Сообщений
    1,374
    Спасибо
    290
    Благодарностей: 128 : 63
    В моём случае сунули з.у. от LG ... и труп.
    Нашёл сервис мануал пока разбираюсь.

  6. #6
    Mega Member
    Регистрация
    11.03.2004
    Адрес
    ненька -украина
    Сообщений
    2,204
    Спасибо
    32
    Благодарностей: 27 : 17
    Принесли такое тело нет заряда. Начал разбираться, оказалось что заряжали зарядкой от E720 где 13 это минус и 3,4 это плюс, но в данной модели минус сидит на 6 и плюс на 3.4. Перепаял как нужно. Но заряда так и нет.
    pvtq: подскажи по подробней как это в самой зарядке. Может в этом дело. Спасибо

  7. #7
    Senior Member
    Регистрация
    23.03.2005
    Адрес
    59
    Сообщений
    996
    Спасибо
    21
    Благодарностей: 113 : 62
    зарядка такая же как и на E720/E620, U500 встречается на Z300/Z500

  8. #8
    Member
    Регистрация
    02.12.2006
    Адрес
    Ural
    Сообщений
    272
    Спасибо
    21
    Благодарностей: 5 : 3
    Вот тоже принесли такой не вкл после заряжания . Тел чистый на ударник непохож , трещин на компаунде нет так же как и видимых глазу иных неисправностей . З/у родное .
    Тел редкий , инфы мало . Мануал скуповат . Потребление на попытку вкл. есть в пределах нормы но скачет от 30 до 70 mA . Подкорачивания нет . Но невидится компом . Кто делал на что в первую очередь обратить внимание ?

  9. #9
    Member
    Регистрация
    07.01.2005
    Сообщений
    638
    Спасибо
    39
    Благодарностей: 11 : 7
    И кто же всётаки решил проблему с этим телом? Вот тоже есть такой же. Поставили на зарядку, через час пришли на заряднике горит "зелёный". Тело не включается.

Похожие темы

  1. 6131 не вкл. после зарядки
    от dance_machine в разделе Nokia для новичков
    Ответов: 19
    Последний ответ: 21.09.2009, 23:32
  2. N82 не вкл. после зарядки
    от murka в разделе Nokia аппаратный ремонт
    Ответов: 6
    Последний ответ: 17.09.2009, 16:17
  3. к800 после зарядки не вкл
    от dmitrio1985 в разделе SonyEricsson DB2020 и DB3150 Series
    Ответов: 5
    Последний ответ: 03.05.2009, 00:19
  4. J230 не вкл после зарядки
    от DeMo&GoRGoN в разделе SE Software и Firmware
    Ответов: 1
    Последний ответ: 02.11.2007, 19:25
  5. k500 после зарядки не вкл.
    от depris в разделе SonyEricsson Series
    Ответов: 3
    Последний ответ: 13.01.2006, 14:30

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru