Показано с 1 по 12 из 12

Тема: D500 нет звука

  1. #1
    Banned
    Регистрация
    22.09.2005
    Адрес
    Уганда
    Сообщений
    396
    Спасибо
    1
    Благодарностей: 4 : 2

    D500 нет звука

    Доброго времени суток всем.
    Честно говоря искал решение тока здесь, но чегото не нашел.
    Проблема следующая:
    тел по словам клиента попал немного под дождь,
    жалоба-не работает динамик при разговоре,не воспроизводит МР3;
    через внешний динамик работает всё хорошо.
    Вскрытие показало девственное внутренее состояние,всё гуд.
    Короткого нет,потребление в норме,глюки не замечены.
    Что сделано-проверено:
    динамик заменён(просто есть новые)-цел,
    шлейф заменён(просто есть новые)-цел,
    ямаха заменена(просто есть новые)-цела,
    варюки трогать не хотел,но выпаял-пофиг,
    инженнерное меню смотрел,ресет делал,шить не шил-думается всё ж таки железо,кто чего подскажет-спасибо.

  2. #2
    Banned
    Регистрация
    22.09.2005
    Адрес
    Уганда
    Сообщений
    396
    Спасибо
    1
    Благодарностей: 4 : 2
    Ау-Ау,эни бади хоум?

  3. #3
    Member
    Регистрация
    01.09.2004
    Адрес
    Москва
    Сообщений
    127
    Спасибо
    1
    Благодарностей: 5 : 1
    Похоже , без ганитуры работает как с гарнитурой ?

  4. #4
    Banned
    Регистрация
    22.09.2005
    Адрес
    Уганда
    Сообщений
    396
    Спасибо
    1
    Благодарностей: 4 : 2
    asaha
    через внешний динамик работает всё хорошо.

    Агарнитуры пардон нема.

  5. #5
    Banned
    Регистрация
    22.09.2005
    Адрес
    Уганда
    Сообщений
    396
    Спасибо
    1
    Благодарностей: 4 : 2
    А какие варианты?
    если да,то- то
    если нет,то-то.

  6. #6
    Mega Member
    Регистрация
    01.02.2004
    Адрес
    Бельцы MD
    Сообщений
    1,243
    Спасибо
    65
    Благодарностей: 322 : 158
    Цитата Сообщение от unlooker
    А какие варианты?
    если да,то- то
    если нет,то-то.
    Для начала почисть разьем CN600, обрати внимательно на его 8 контакт JECK_IN и резистор R609, прозвони всю цепь.

  7. #7
    Member
    Регистрация
    24.06.2003
    Адрес
    Уфа
    Сообщений
    299
    Спасибо
    0
    Благодарностей: 2 : 2
    Был такой. Посмотрни (как уже написали) резистор R608 R609 и разъем для громкой свяи. На резисторах должно быть по 5 вольт если не ошибаюсь.

  8. #8
    Banned
    Регистрация
    22.09.2005
    Адрес
    Уганда
    Сообщений
    396
    Спасибо
    1
    Благодарностей: 4 : 2
    Спасибо всем кто принял участие.Проблема решилась-просто поменял Е62 возле разъёма громкой связи(без него тоже всё рулит)

  9. #9
    Member
    Регистрация
    01.09.2004
    Адрес
    Москва
    Сообщений
    127
    Спасибо
    1
    Благодарностей: 5 : 1
    А говорил все стабитроны снес .Е62 тоже ведь стабилитрон ,только в другом корпусе.

  10. #10
    Banned
    Регистрация
    22.09.2005
    Адрес
    Уганда
    Сообщений
    396
    Спасибо
    1
    Благодарностей: 4 : 2
    да протупил чето.

  11. #11
    Member
    Регистрация
    28.02.2005
    Адрес
    Hannover
    Сообщений
    557
    Спасибо
    11
    Благодарностей: 26 : 20
    Похожая проблема. Тел после воды.
    Звука не было попробовал на внешнем динамике проиграть мелодию, выдал несколько обрывков музона и замолчал совсем.
    Из внутренненго димамика при проигрывании мелодий было слышно очень тихо и прерывисто. После УЗВ звук совсем пропал.
    При осмотре под микроскопом обнаружил что отгнили резюки R608 и R609 Резюки поменял, появился звук клавишь и разговора. Мелодии не проигрывает. Заменил ямаху с рабочего, не помогло, подкидывал верхнюю часть с рабочего, сборку ZD601 снёс - те же яйца.
    Гарнитуры и внешнего динамика нет чтобы проверить.
    Подскажите где ещё поковырять.

  12. #12
    Junior Member
    Регистрация
    21.02.2004
    Сообщений
    70
    Спасибо
    0
    Благодарностей: 4 : 1
    иногда помогает пропай разъема шлейфа на основной плате
    Последний раз редактировалось Andrby; 05.11.2007 в 20:30.

Похожие темы

  1. d500 нет звука нигде
    от dmitrio1985 в разделе SWIFT - Series
    Ответов: 2
    Последний ответ: 20.05.2009, 21:50
  2. samsung d500 нет звука mp3
    от arturSS в разделе Samsung для новичков
    Ответов: 8
    Последний ответ: 05.10.2007, 00:35
  3. D500 нет звука
    от vih-teo в разделе Samsung для новичков
    Ответов: 7
    Последний ответ: 05.09.2007, 14:33
  4. D500 нет звука.
    от Zein333 в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 13.03.2007, 16:35
  5. D500 нет звука никакого
    от Blondin-3 в разделе Samsung аппаратный ремонт
    Ответов: 1
    Последний ответ: 03.02.2007, 23:20

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru