Показано с 1 по 8 из 8

Тема: Проблема с дисплеем Самсунга Е700

  1. #1
    Newbie
    Регистрация
    23.12.2004
    Сообщений
    15
    Спасибо
    0
    Благодарностей: 0 : 0

    Проблема с дисплеем Самсунга Е700

    проблема следующего характера: после замены шлейфа (шлейф был без компонентов, все переставлял вручную) экраны вроде заработали, но стал страшно сильн греца сам аппарат, мамка греется, о еще сильнее греются экраны!
    где что может быть? заранее спасибо!

  2. #2
    Member
    Регистрация
    09.12.2003
    Адрес
    Нижний Новгород
    Сообщений
    584
    Спасибо
    2
    Благодарностей: 34 : 10
    А без шлейфа не греется, так?

  3. #3
    Newbie
    Регистрация
    23.12.2004
    Сообщений
    15
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Uriman
    А без шлейфа не греется, так?
    терь он ваще не включается! шлейф снимаю включается и не греется!
    греется транзистор со стороны внутреннего дисплея стоящий возле шестиножки. а почему не могу понять, шлейф плохой чтли?!

  4. #4
    Member
    Регистрация
    09.12.2003
    Адрес
    Нижний Новгород
    Сообщений
    584
    Спасибо
    2
    Благодарностей: 34 : 10
    Сними кондёры на шлейфе, C17, C16, жирные такие, а то у тебя транзистор вообще сгорит нахер. Если без них работать будет нормально (естественно, внешний дисплей работать не будет), то меняй. И паяй их паяльником, а не феном, они очень боятся перегрева.

  5. #5
    Newbie
    Регистрация
    23.12.2004
    Сообщений
    15
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Uriman
    Сними кондёры на шлейфе, C17, C16, жирные такие, а то у тебя транзистор вообще сгорит нахер. Если без них работать будет нормально (естественно, внешний дисплей работать не будет), то меняй. И паяй их паяльником, а не феном, они очень боятся перегрева.
    снял кондеры! включается. работает, но транзистор греется все равно. причем, када включаю зарядник - нагревается так что руку аж жгет!
    шлейф плохой чтоли? или транзистору уже конец пришел?

  6. #6
    Member
    Регистрация
    09.12.2003
    Адрес
    Нижний Новгород
    Сообщений
    584
    Спасибо
    2
    Благодарностей: 34 : 10
    Ну тогда сними транзистор, попробуй без него. А лучше проверь, может он пробит?

  7. #7
    Member
    Регистрация
    16.11.2004
    Адрес
    Дальний Восток
    Сообщений
    450
    Спасибо
    29
    Благодарностей: 6 : 5
    скорее всего коротыш по питанию.. снимай смело греющуюся деталь и проверяй как работает без нее.

  8. #8
    Junior Member
    Регистрация
    01.09.2004
    Сообщений
    47
    Спасибо
    3
    Благодарностей: 7 : 3
    кстати, такая проблема часто бывает и новых модулях.
    решалась просто в тех случаях, когда эта микруха грелась в собранном виде (в разобранном не грелась) - выдёргивается резиночка, что давит на эту микруху (она там для фиксации шлейфа).

    сам "палился" по этому поводу не раз: в разобранном виде проверяю - все ОК, снимаю пленочки и собираю телефон - ничинает греться микрушка

    в тех случаях, когда микруха всегда греется - её под замену (сам сейчас спалил её, случайно перевернув - теперь подсветка есть, но микрушка всегда греется)

Похожие темы

  1. проблема с дисплеем
    от LORIKI в разделе iPhone
    Ответов: 8
    Последний ответ: 30.10.2008, 04:14
  2. Е700 проблема с камерой
    от РСТ в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 20.03.2008, 15:43
  3. Проблема со сменой имей на Е700
    от eddiman в разделе Agere/Skyworks - Series
    Ответов: 3
    Последний ответ: 17.11.2004, 00:59
  4. с 62 проблема с дисплеем
    от Алина в разделе SGold 8870/8875
    Ответов: 1
    Последний ответ: 20.08.2004, 03:55
  5. Проблема с экраном у Е700
    от topgan в разделе Agere/Skyworks - Series
    Ответов: 5
    Последний ответ: 12.07.2004, 15:48

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru