Показано с 1 по 6 из 6

Тема: проблема с внутренним дисплеем CF62

  1. #1
    Senior Member Аватар для vitpod
    Регистрация
    24.03.2005
    Адрес
    Ростов-на-Дону
    Сообщений
    809
    Спасибо
    104
    Благодарностей: 78 : 45

    проблема с внутренним дисплеем CF62

    при включении на внутреннем дисплее загорается подсветка дисплей синии, и сразу плавно гаснет, с внешним все ОК! прошивка не дает результата модуль 10000% целый и шлейф тоже, менял процессор результат тотже.... флешка стоит AMD а прошивка не известно от какой, что же это может быть? да кстати епром тулом тоже ничего не добился.
    проблема как мне кажется 80% софтовая

  2. #2
    Junior Member
    Регистрация
    22.01.2004
    Адрес
    Mосква
    Сообщений
    74
    Спасибо
    0
    Благодарностей: 1 : 1
    Проблема 100% железная у меня такое было, накрылась магнитоуправляемая микруха, стоит вверху три ножки телефон определяет что флип закрыт, поэтому у тебя внешний дисплей работает а внутренний нет и подсветка медленно гаснет если не поможет смотри дорожки возьми схему и посмотри куда идут сигналы

  3. #3
    Member
    Регистрация
    13.12.2003
    Адрес
    Ukraine
    Сообщений
    719
    Спасибо
    21
    Благодарностей: 0 : 2
    ну джокер умеет контраст править отдельно, одного и второго дисплея...
    А магнитоуправляемая микруха это датчик Холла..
    WBR

  4. #4
    Senior Member Аватар для vitpod
    Регистрация
    24.03.2005
    Адрес
    Ростов-на-Дону
    Сообщений
    809
    Спасибо
    104
    Благодарностей: 78 : 45

    СПАСИБО ЗА участие но я сам разобрался проблема как раз в датчике Холла...

    короче там питание на датчик Холла подается через резичстор 100 Ом по схеме так вот под ним не знаю откуда - но была вода и он сгнил снизу.... впаял чтото вроде 160 Ом и все завелось..... както затупил и не подумал про него сразу!

  5. #5
    Member
    Регистрация
    24.12.2004
    Адрес
    В. Новгород
    Сообщений
    179
    Спасибо
    80
    Благодарностей: 28 : 7
    Спасибо за совет !!! Питание на Датчик холла и у меня не поступало !!!! Виной был как раз 100 ом резистор !!! Как жаль что голоса больше не раздаються ))))

  6. #6
    Member
    Регистрация
    13.03.2004
    Сообщений
    145
    Спасибо
    26
    Благодарностей: 10 : 3
    Спасибо за подсказку. При включении моргал дисплей и отключался. Пропаял - при включении загорается подсветка и гаснет (изображения нет на обоих дисплеях). Резистор 3301 на датчик Холла нет соединения. Запаял и всё ГУД. Ещё раз спасибо.

Похожие темы

  1. Проблема с внутренним дисплеем
    от gord в разделе Motorola аппаратный ремонт
    Ответов: 0
    Последний ответ: 25.11.2006, 07:38
  2. V3i проблема с внутренним дисплеем\интересная
    от ameba в разделе Motorola аппаратный ремонт
    Ответов: 0
    Последний ответ: 15.09.2006, 02:29
  3. z800 проблема с внутренним дисплеем
    от Tiran в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 13.08.2006, 12:26
  4. z520i проблема с внутренним дисплеем
    от varfolomey в разделе SonyEricsson Series
    Ответов: 2
    Последний ответ: 15.06.2006, 15:58
  5. Hyunday Р-MP738 проблема с внутренним дисплеем
    от tochilin1 в разделе Остальные производители
    Ответов: 1
    Последний ответ: 03.11.2005, 00:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru