Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 14

Тема: M75 не входит в Service Mode

  1. #1
    Member
    Регистрация
    23.12.2005
    Адрес
    Крым
    Сообщений
    370
    Спасибо
    22
    Благодарностей: 46 : 22

    M75 не входит в Service Mode

    Вобщем такая фигня - М75 при включении делает только тихий бип и все (не характерный бз-з, экран тоже не моргает). Ключи при замыкании ТП папуасом расчитываются нормально, блоки епрома сливаются, тело бутится ви-клаем. Но при попытке ввести его в service mode выдает следущее:

    Загрузка в "Сервисный режим"...
    Тыкай кнопу!
    Автозапуск...
    Передача boot...
    Загрузка в "Сервисный режим" Ok
    Ожидание включения телефона...
    Телефон выключился по ошибке:
    EXIT: 0010:5A54
    FILE:
    fmfastc
    CPSR: 60000010
    CepId: FFFF
    ExitString:
    EEFULL

    ессно service key не введешь - нет ответа от телефона
    при попытке просмотреть епром в открытом в смелтере слитом фуле прога выдает ошибку и самозакрывается

    в чем трабл? в епроме чего-то нет или дело в железе?

  2. #2
    Senior Member
    Регистрация
    24.12.2004
    Адрес
    Omsk
    Сообщений
    927
    Спасибо
    4
    Благодарностей: 1 : 1
    А ты уверен что он к примеру не удареный ,в смысле хардварно цел ли он?

  3. #3
    Mega Member
    Регистрация
    18.09.2005
    Адрес
    Московская обл.
    Сообщений
    1,663
    Спасибо
    2
    Благодарностей: 4 : 6
    да труба битая

  4. #4
    Elite Member Аватар для Oleg_Rus™
    Регистрация
    15.11.2004
    Адрес
    Иваново
    Сообщений
    2,691
    Спасибо
    50
    Благодарностей: 92 : 29
    100 пудов оторван проц! при чем с мясом

  5. #5
    Member
    Регистрация
    08.11.2005
    Адрес
    ukraine
    Сообщений
    128
    Спасибо
    11
    Благодарностей: 2 : 2
    у меня бил сх70 пару дней назад, точно з такими же признаками, и после Fulla вместе з bcore он завелся, попробуй ...
    удачи

  6. #6
    Member
    Регистрация
    23.12.2005
    Адрес
    Крым
    Сообщений
    370
    Спасибо
    22
    Благодарностей: 46 : 22
    пробовал залить фул но без перезаписи буткора, потм пересчитать ключи во флеш но не помогает. попробую залить фул целиком, ну а если не поможет тогда фен в руки.....

  7. #7
    Member
    Регистрация
    28.11.2003
    Адрес
    DZR52RUS
    Сообщений
    310
    Спасибо
    114
    Благодарностей: 21 : 17
    Блин, и хватает же терпения мучить тело софтом, когда проблема то железная.
    У этих сименсов даже после незначительного удара отлетает проц вместе с пятаками. Так что не трать время на софт, оно тебе понадобится на восстановление пятаков.

  8. #8
    Mega Member
    Регистрация
    08.09.2004
    Адрес
    перебрался в Сочи
    Сообщений
    1,548
    Спасибо
    11
    Благодарностей: 62 : 26
    это однозначно и не один пятак оторван а несколько точно ,блин вот гиморой то сделали не могли выводы на проце по больше сделать

  9. #9
    Member
    Регистрация
    23.08.2003
    Адрес
    Урал
    Сообщений
    426
    Спасибо
    24
    Благодарностей: 2 : 2
    было одно тело пикало инфа считывалась через раз в сервис не шло, поменял в результате оперативку и все поехало

  10. #10
    Member
    Регистрация
    23.12.2005
    Адрес
    Крым
    Сообщений
    370
    Спасибо
    22
    Благодарностей: 46 : 22
    Вобщем победил я сегодня сей недуг (два дня запара была руки не доходили) следующим образом
    - перекатал процик - не помогло, да и видимой холодной пайки на пятаках не было
    - через ТП сгенерил ключи
    - залил чужой фул без записи в буткор
    - галка новый буткор - выполнить
    - галка пересчет ключей во флеш - выполнить
    - service mode (вошел!!) - freeze

    если что-то сделал не так поправьте, но после всех операций тело заработало

  11. #11
    Member
    Регистрация
    09.10.2004
    Адрес
    Ukraine, Kiev
    Сообщений
    742
    Спасибо
    0
    Благодарностей: 6 : 3
    Перкатывать ты поторопился (хотя для профилактики не помешает).
    Зачем бут переписывал? Если ключи нормально посчитались, то, по идее, с бутом у тебя было все в порядке. Просто после заливки фула надо было ключи пересчитать.

  12. #12
    Member
    Регистрация
    23.12.2005
    Адрес
    Крым
    Сообщений
    370
    Спасибо
    22
    Благодарностей: 46 : 22
    Цитата Сообщение от tomash777
    пробовал залить фул но без перезаписи буткора, потм пересчитать ключи во флеш но не помогает. попробую залить фул целиком, ну а если не поможет тогда фен в руки.....
    я же писал что просто пересчет не помогал... пробовал

Похожие темы

  1. EL71 не входит в service mode
    от max232 в разделе SGold2 8876
    Ответов: 12
    Последний ответ: 21.08.2008, 15:59
  2. A31 не входит в service mode HELP!
    от 4нуля в разделе BENQ-Siemens Software и Firmware
    Ответов: 10
    Последний ответ: 18.05.2007, 18:47
  3. C72 не входит в Service Mode
    от Vit12 в разделе BENQ-Siemens для новичков
    Ответов: 3
    Последний ответ: 19.05.2006, 19:23
  4. C55, не входит в Service Mode
    от SergeyB26 в разделе EGold 7850
    Ответов: 5
    Последний ответ: 13.03.2006, 12:03

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru