Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 16

Тема: X600 ЗАРЯРЯД

  1. #1
    Junior Member
    Регистрация
    11.02.2005
    Адрес
    Kazahstan
    Сообщений
    99
    Спасибо
    1
    Благодарностей: 0 : 0

    X600 ЗАРЯРЯД

    Всем привет. принесли Х600 после воды в ванне искупали. Обработал химеей включается но ресует заряд из воздуха ,как будто ему зарядку воткнули. Может кто с такой проблемой сталкивался?
    Зарание спасибо

  2. #2
    Member
    Регистрация
    08.11.2005
    Адрес
    Санкт-Петербург
    Сообщений
    196
    Спасибо
    14
    Благодарностей: 17 : 5
    хорошо почисть разъем, убери варисторы , поменяй микросхему по заряду 5-ногая возле разъема.

  3. #3
    Member
    Регистрация
    20.10.2004
    Сообщений
    118
    Спасибо
    5
    Благодарностей: 0 : 0
    не путаем с x100 ( пятиногая LTH7) или о чем речь ведем?
    долго будет он искать пятиногую, у разъема...контролер в Х600 801 0412, квадратная БГА.
    Не помню схему, посмотри, если рядом есть J2, скорее всего он сдох(J2).

  4. #4
    Elite Member Аватар для Oleg_Rus™
    Регистрация
    15.11.2004
    Адрес
    Иваново
    Сообщений
    2,691
    Спасибо
    50
    Благодарностей: 92 : 29
    ничего искать не надо! просто снять варисторы и вычистить разъем!

  5. #5
    Member
    Регистрация
    01.11.2004
    Адрес
    оттуда
    Сообщений
    391
    Спасибо
    2
    Благодарностей: 2 : 2
    верно чисти лучше разъём

  6. #6
    Junior Member
    Регистрация
    11.02.2005
    Адрес
    Kazahstan
    Сообщений
    99
    Спасибо
    1
    Благодарностей: 0 : 0
    поменял микруху u203 и все заработало нормально.
    Всем спасибо за советы

  7. #7
    Junior Member
    Регистрация
    11.02.2005
    Адрес
    Kazahstan
    Сообщений
    99
    Спасибо
    1
    Благодарностей: 0 : 0
    появилась другая проблема микрофон молчит слышно но тихо замена микрофона не помогла. Какие будут соображенияя по этому поводу?

  8. #8
    Senior Member Аватар для Spirit_line
    Регистрация
    26.11.2005
    Адрес
    033
    Сообщений
    1,078
    Спасибо
    225
    Благодарностей: 148 : 64
    А ты варисторы то снёс,если нет то сноси.

  9. #9
    Member
    Регистрация
    01.10.2005
    Адрес
    Красноярск
    Сообщений
    189
    Спасибо
    2
    Благодарностей: 3 : 3
    Наверняка варисторы.

  10. #10
    Junior Member
    Регистрация
    11.02.2005
    Адрес
    Kazahstan
    Сообщений
    99
    Спасибо
    1
    Благодарностей: 0 : 0
    убрал все варисторы,а эффекта ноль

  11. #11
    Member
    Регистрация
    28.08.2004
    Адрес
    Ташкент
    Сообщений
    130
    Спасибо
    15
    Благодарностей: 7 : 3
    Посмотри все что по схеме на "землю" идет. Видимо где-то под этими деталюхами остались окислы. И не забудь про разъем HandFree. Может быть в нем проблема (хотя наверное тогда вообще никакого звука бы не было, хотя там тоже может быть не неконтакт, а окислы).
    Изображения Изображения

  12. #12
    Member
    Регистрация
    24.03.2005
    Адрес
    Санкт-Петербург
    Сообщений
    596
    Спасибо
    0
    Благодарностей: 11 : 5
    Сброс попробуй *2767*2878#

Похожие темы

  1. Ответов: 1
    Последний ответ: 15.08.2006, 21:30
  2. x600
    от Dima in Konig в разделе UFS-Samsung
    Ответов: 1
    Последний ответ: 20.07.2005, 15:55

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru