Показано с 1 по 11 из 11

Тема: c65 не вкл. Но реагирует

  1. #1
    Mega Member
    Регистрация
    17.01.2004
    Адрес
    KZ
    Сообщений
    1,884
    Спасибо
    24
    Благодарностей: 89 : 36

    c65 не вкл. Но реагирует

    Тело само выключилось как говорят. На кнопку реагирует, но в сервис мод не входит.
    EEprom Tool ошибку выдает при входе в сервис мод. Свапиться не хочит.
    Прогрев платы не помогает.
    Что посоветуете?

  2. #2
    Member
    Регистрация
    21.10.2004
    Адрес
    30 RUS
    Сообщений
    507
    Спасибо
    58
    Благодарностей: 7 : 5
    А папуа утилс при тесте шины что выдаёт ?

  3. #3
    Member
    Регистрация
    07.01.2005
    Сообщений
    501
    Спасибо
    9
    Благодарностей: 6 : 3
    вариантов тока два если САМ выключился:
    1. Обрыв дорог проца.
    2. Кирдык стеклянной (или аналог) флеши

  4. #4
    Member
    Регистрация
    02.01.2004
    Адрес
    Казань
    Сообщений
    123
    Спасибо
    4
    Благодарностей: 2 : 1
    Фул ему лей, потом пересчёт ключей...

  5. #5
    Member
    Регистрация
    07.01.2005
    Сообщений
    501
    Спасибо
    9
    Благодарностей: 6 : 3
    не залезет в него больше фул ....

  6. #6
    Mega Member
    Регистрация
    17.01.2004
    Адрес
    KZ
    Сообщений
    1,884
    Спасибо
    24
    Благодарностей: 89 : 36
    Уж не знаю. Уже 3 таких аппарата. Не может быть что после падения .

  7. #7
    Member
    Регистрация
    08.08.2004
    Адрес
    Rus
    Сообщений
    735
    Спасибо
    138
    Благодарностей: 40 : 30
    Был такой аппарат. ФФ лился без проблем, ReCalc успешно делал но в service-mode не входил и ессно не вкл. Погрел проц аккуратно пошатывая и все ОК

  8. #8
    Junior Member
    Регистрация
    11.03.2004
    Адрес
    мо
    Сообщений
    97
    Спасибо
    2
    Благодарностей: 11 : 4
    не могу запустить с65.... пришел не включ. пикнет с полосой на экране и все... шьется нормально, ви-клей считал фулл нормально через тестпойнт. тест памяти в папуасе-норма.. единственно что настораживает- сохранил только 195 блоков ЕЕР, а не 234 ....ключи пересчитал.
    и не входит в сервисмоде... в ви-клее пытался залить фулл- не льет.... минут 10 заливает и вываливается в неизвестную ошибку...
    аппарат прогрел, но не реболил.
    где покопать?

  9. #9
    Member
    Регистрация
    08.11.2004
    Адрес
    Orenburg Гай
    Сообщений
    475
    Спасибо
    13
    Благодарностей: 17 : 14
    У этих аппаратов платы слабые,по этому во вторую очередь после прогрева
    надо поднимать проц,там бывает много оторванных дорог,но это геморойно,если нет трафарета.

  10. #10
    Senior Member
    Регистрация
    09.11.2004
    Адрес
    Беларусь
    Сообщений
    905
    Спасибо
    2
    Благодарностей: 7 : 5
    Если нет трафарета, то нех и поднимать проц. А восстанавливать потом 6-10 дорог - дело долгое и нудное, особенно если нет оптики.
    Иногда помогает просто прогрев, если прогрев не помогает - сначала предупреждаю клиента о том, что с процом можно поднять такое количество дорог, что уже невыгодно его будет делать. Некоторые соглашаются, некоторые уходят добивать к другим.

  11. #11
    Member
    Регистрация
    13.12.2003
    Адрес
    Ukraine
    Сообщений
    719
    Спасибо
    21
    Благодарностей: 0 : 2
    Цитата Сообщение от rus-lat1
    вариантов тока два если САМ выключился:
    1. Обрыв дорог проца.
    2. Кирдык стеклянной (или аналог) флеши
    1 Понятно и вероятней всего.
    А вот что означает 2 пункт непонятно, расшифруйте пожалуйста.

    Через ТП к папуасу подцепи и посмотри, что он пишет при тестах памяти и флехи, а так же обрати внимание на то какой флеш-ай-ди.
    WBR

Похожие темы

  1. s500 не вкл на кнопку вкл не реагирует
    от Somik15 в разделе SonyEricsson аппаратный ремонт
    Ответов: 11
    Последний ответ: 19.09.2010, 00:36
  2. 659 не вкл., не реагирует на кнопку вкл.
    от 0000 в разделе Philips аппаратный ремонт
    Ответов: 1
    Последний ответ: 19.01.2007, 13:36
  3. 550 не реагирует на кн вкл
    от Egorii в разделе ODM Motorola
    Ответов: 1
    Последний ответ: 06.10.2005, 05:31
  4. С100 не вкл и на кнопку вкл не реагирует
    от Starley в разделе Agere/Skyworks - Series
    Ответов: 9
    Последний ответ: 29.03.2005, 10:55
  5. 7600 белый дисплей, на вкл/вкл реагирует
    от Reflex в разделе Nokia аппаратный ремонт
    Ответов: 1
    Последний ответ: 24.03.2005, 13:00

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru