Показано с 1 по 6 из 6

Тема: проблема с новым UFS и UFS_KZF

  1. #1
    Member
    Регистрация
    26.03.2004
    Адрес
    Крым
    Сообщений
    291
    Спасибо
    26
    Благодарностей: 20 : 15

    проблема с новым UFS и UFS_KZF

    Такая проблема с новым UFS -
    Заметил проявление пока только на программе UFS_KZF.

    Пробовал на разных телефонах.

    При чтении инфо например выдает -

    McuId: 80000301FFFFFF, CID: 36, 4 (Red)
    Mcert: A1_DB2010_36_RED
    Baud Rate: 921600
    Trying: CXC1326738_000000_0002_R2AB{0102030401}.bin
    PayLoader Certificate Accepted
    Prolgue Ok
    PayLoader: 050425 0904 MATCXC1326738_COMPACTFLASHLOADER R2AB, Ok
    IMEI : 356194-00-264997-0, CID: 36, CDT: 1 0 1 (Red)
    FlId0: 200D, ST M30L0R8000T0
    Bad Resp Length 262 0689330601, 00000002FA440000, Retrying
    Bad Resp Length 258 0689330601, 00000007FA444001, Retrying
    Bad Resp Length 262 0689330601, 00000055FA445555, Retrying
    Bad Resp Length 260 0689330601, 0000005DFA440700, Retrying
    Bad Resp Length 257 0689330601, 00000065FA440205, Retrying
    Bad Resp Length 262 0689330601, 00000065FA440205, Retrying
    Bad Resp Length 261 0689330601, 00000065FA440205, Retrying
    Bad Resp Length 261 0689330601, 00000096FA44FFFF, Retrying
    Bad Resp Length 260 0689330601, 000000DBFA44FFFF, Retrying
    Bad Resp Length 262 0689330601, 0000000BFB44FFFF, Retrying
    Bad Resp Length 260 0689330601, 00000087FB44FF00, Retrying
    Bad Resp Length 255 0689330601, 000000B3FB44FF00, Retrying
    Bad Resp Length 254 0689330601, 000000E1FB44FF00, Retrying
    Bad Resp Length 261 0689330601, 000000EBFB44FF00, Retrying
    Security Backup: J300_35619400264997_15022006_143123.sim
    IMEI : 356194-00-264997-0
    OTP CID: 36, GDFS CID: 36
    ULCK : 2409973 - Full
    NCK : Open [5-5]
    NSCK : Open [5-5]
    SPCK : Open [5-5]
    CCK : Open [5-5]
    PCK : Open [5-5]
    ESLK : Open [5-5]
    Flags : 05FFFFFFFFFFFFFFFFFF [EGSM900,DCS1800]
    Bad Resp Length 257 0689330601, 0000004DF644FFFF, Retrying
    Bad Resp Length 258 0689330601, 0000005FF6443031, Retrying
    Bad Resp Length 252 0689330601, 00000087F644FF00, Retrying
    Bad Resp Length 258 0689330601, 000000BAF644FFFF, Retrying
    Bad Resp Length 262 0689330601, 00000029F744FFFF, Retrying
    Bad Resp Length 260 0689330601, 0000002FF744FFFF, Retrying
    Bad Resp Length 261 0689330601, 000000CDF744FF00, Retrying
    Bad Resp Length 262 0689330601, 000000DFF744FF00, Retrying
    Bad Resp Length 259 0689330601, 000000E3F744FF00, Retrying
    Model : J300 series
    Brand : Generic
    CUST Lp: EMEA_1
    CDA ver: CDA102379/1 R2A
    CXC ver: cxc1250002 R2AT003

    Если убрать галку с "Enable High Speed" то инфо читает нормально но все равно не выполняет другие операции - Restore, Init Sb и т.д.

    Кабеля и HWK ни при чем - у меня несколько UFS и HWK - пробовал в разных комбинациях - виноват именно UFS.

    Кто сталкивался с таким глюком, подскажите!

  2. #2
    Member
    Регистрация
    01.05.2005
    Адрес
    Владимир кульный город.Жираф большой ему видней :)
    Сообщений
    128
    Спасибо
    0
    Благодарностей: 0 : 0
    тебе не хватает бутов

  3. #3
    Member
    Регистрация
    26.03.2004
    Адрес
    Крым
    Сообщений
    291
    Спасибо
    26
    Благодарностей: 20 : 15
    Цитата Сообщение от KOnstatin
    тебе не хватает бутов
    не смеши

    для трех остальных UFS хватает а для этого нет?

    и когда галку "Enable High Speed" убираю буты появляются?

  4. #4
    Member
    Регистрация
    15.12.2004
    Сообщений
    210
    Спасибо
    18
    Благодарностей: 36 : 12
    Цитата Сообщение от remark
    не смеши

    для трех остальных UFS хватает а для этого нет?

    и когда галку "Enable High Speed" убираю буты появляются?
    Посмотри вот тут вот. Весьма похоже на твой случай. В двух словах - возможный непропай шнура и наводки в проводах.
    Проверь

  5. #5
    Member
    Регистрация
    26.03.2004
    Адрес
    Крым
    Сообщений
    291
    Спасибо
    26
    Благодарностей: 20 : 15
    Цитата Сообщение от voldemar_v_d
    Посмотри вот тут вот. Весьма похоже на твой случай. В двух словах - возможный непропай шнура и наводки в проводах.
    Проверь
    Спасибо за совет, но -

    При проверке использовался один компьютер и одни кабеля.
    Менялись только UFS и HWK.
    Глюк проявляется только на одном UFS.
    Три остальных UFS на этом кабеле работают нормально.

    Вчера UFS перепрошил.
    Глюк остался таким же...

  6. #6
    Junior Member
    Регистрация
    12.07.2004
    Сообщений
    96
    Спасибо
    1
    Благодарностей: 0 : 0
    Ну как поборол ету беду , а то у меня и у друга такая же проблема?

Похожие темы

  1. Nokia E-55 непонятная проблема с новым апаратом
    от VETER_001 в разделе Телефоны BB5
    Ответов: 10
    Последний ответ: 09.01.2010, 18:28
  2. проблема с новым тачскрином.
    от DZIANIS в разделе Китайские телефоны для новичков
    Ответов: 7
    Последний ответ: 27.10.2009, 02:58
  3. UFS и функция restore в UFS_KZF
    от babycry в разделе UFS для новичков
    Ответов: 9
    Последний ответ: 19.12.2006, 18:07
  4. Проблема с новым INTEL Flashchip
    от Ruslan в разделе UFS-Samsung
    Ответов: 9
    Последний ответ: 06.09.2005, 16:23

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru