Показано с 1 по 4 из 4

Тема: T5100. Пропал звук, вибро.

  1. #1
    Member
    Регистрация
    06.03.2005
    Сообщений
    128
    Спасибо
    0
    Благодарностей: 0 : 0

    T5100. Пропал звук, вибро.

    Вообщем был пропай микрофона - массовый дефект, в этом случае отстегиваются только флейфы.
    Клиент приходит с повтором - нет звука и вибро. Проверяю, действительно нет.
    Вопрос - а был ли он до ремонта? Но это уже не важно.
    Когда листаешь список стандартных мелодий картинка подвисает. Заливал 148 и 165 софтину, иногда при пролистывании срабатывает вибро и не откл., пока не сделаешь полное отключение.
    Ваше мнение...

  2. #2
    Member
    Регистрация
    06.03.2005
    Сообщений
    128
    Спасибо
    0
    Благодарностей: 0 : 0
    Вибро цепляется к плате через отделный коннектор, звук через шлейф камеры, камера работает.
    Получается - неисправен MIDI процессор?

  3. #3
    Member
    Регистрация
    07.12.2004
    Сообщений
    347
    Спасибо
    2
    Благодарностей: 6 : 5
    Цитата Сообщение от Ostor
    Вибро цепляется к плате через отделный коннектор, звук через шлейф камеры, камера работает.
    Получается - неисправен MIDI процессор?
    Попробовать надо ДСп прошить для начала. Воды нет в аппарате?

  4. #4
    Member
    Регистрация
    06.03.2005
    Сообщений
    128
    Спасибо
    0
    Благодарностей: 0 : 0
    Нет воды нет.
    А вот падал не падал - хз. Кто сознается, чот он падал - это 100% снятие с гарантии.
    Можно конечно попробовать фул залить, но все-таки мне кажется железо...сейчас закончу с двумя другими висяками возьмусь за него. Этот не к спеху. Потом прогрею/пропаяю, если ничего не получиться будем думать дальше.

Похожие темы

  1. LG KF 300 пропал вибро
    от alexsandff в разделе LG для новичков
    Ответов: 10
    Последний ответ: 02.08.2011, 12:17
  2. LG KF 300 пропал вибро
    от alexsandff в разделе LG для новичков
    Ответов: 0
    Последний ответ: 10.07.2011, 23:57
  3. Пропал звук на V3
    от kb-service в разделе Motorola для новичков
    Ответов: 6
    Последний ответ: 28.08.2008, 15:40
  4. LG T5100 ПРОПАДАЕТ ЗВУК В ДИНАМИКЕ?
    от SMOKENG в разделе LG аппаратный ремонт
    Ответов: 2
    Последний ответ: 14.10.2006, 09:39
  5. Ответов: 1
    Последний ответ: 04.07.2005, 19:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru