Страница 1 из 2 12 ПоследняяПоследняя
Показано с 1 по 12 из 15

Тема: E398 нет подсветки клавы и дисплея

  1. #1
    Newbie
    Регистрация
    03.02.2006
    Адрес
    Беларусь
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 1 : 1

    E398 нет подсветки клавы и дисплея

    Mot E398 – утопленник. Не работали несколько кнопок клавы. Поднял все экраны, помыл, посушил. На Клаве снял, почистил, запаял микрухи. Теперь все кнопки работают, но вот незадача – пропала подсветка на Клаве и на дисплее. Что посоветуют старейшины?

  2. #2
    Member
    Регистрация
    16.01.2005
    Адрес
    Скобаристан
    Сообщений
    480
    Спасибо
    224
    Благодарностей: 79 : 44
    Я Хоть и не Старейшн,но и я и ОНИ посоветуем тебе токо ОННО:ПОИСК!!!

  3. #3
    Junior Member
    Регистрация
    11.11.2005
    Адрес
    россия
    Сообщений
    64
    Спасибо
    11
    Благодарностей: 3 : 3
    когда у меня такое было я только поднял экран под которым микросхема подсветки с объвязкой и очень хорошо почистил

  4. #4
    Member
    Регистрация
    10.02.2006
    Адрес
    Белгород
    Сообщений
    207
    Спасибо
    3
    Благодарностей: 4 : 3
    Цитата Сообщение от popovtv
    когда у меня такое было я только поднял экран под которым микросхема подсветки с объвязкой и очень хорошо почистил
    а подробнее можно?

  5. #5
    Junior Member
    Регистрация
    11.11.2005
    Адрес
    россия
    Сообщений
    64
    Спасибо
    11
    Благодарностей: 3 : 3
    снял экран прозвонил предохранитель,дросель и убрал "зелень"вокруг микросхемы(после воды небыло вообще никакой подсветки )

  6. #6
    Member
    Регистрация
    08.06.2004
    Адрес
    11RUS
    Сообщений
    676
    Спасибо
    6
    Благодарностей: 2 : 2
    Вообщето в таких случаях советуют полистать мануал, и те места где лапченками своими полазил...

  7. #7
    Junior Member
    Регистрация
    23.11.2005
    Адрес
    Moskov
    Сообщений
    32
    Спасибо
    0
    Благодарностей: 0 : 0
    смотри U960

  8. #8
    Newbie
    Регистрация
    03.02.2006
    Адрес
    Беларусь
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 1 : 1

    найдена неисправность

    Всем спасибо за участие. U960 исправна. цветопередача была исправна, клава промаргивала чуть, но диоды на ней в полный накал не светили. Потребление тока при этом промаргивании было 0,6А. Оказалось, что выгорел (обрыв) диода D960, который с 3 ноги U960 идет и дает питание BL_5V на светодиоды клавы и дисплея. Этакий ШИМ преобразователь в состав U960 входит. Оборвало диода, очевидно, вследствии короткого в цепи, когда запускал в разобранном состоянии.

  9. Спасибо сказали:

    chutt (13.02.2008)

  10. #9
    Member
    Регистрация
    05.08.2004
    Адрес
    Россия
    Сообщений
    662
    Спасибо
    43
    Благодарностей: 5 : 3
    Пришел телефон с такими же симптомами, но греется U960, скорее всего после горе мастера...Вопрос, смотрел схему - все понятно, но нет номинала диода D960 и ключа U960 - гуда она стоит точкой?

  11. #10
    Junior Member
    Регистрация
    18.07.2005
    Адрес
    Приморский Край
    Сообщений
    68
    Спасибо
    0
    Благодарностей: 92 : 1
    Если держать разъемом вниз ключ будет в верхнем левом углу возле С967 и диода Д960

  12. #11
    Member
    Регистрация
    18.08.2005
    Адрес
    Украина
    Сообщений
    410
    Спасибо
    21
    Благодарностей: 11 : 10

    Греется U960 на Motorola E398

    Пришел телефон с проблемой "нет подсветки ни на клавиатуре ни на дисплее". Подкинул на блок, а тел при включении жрет 570 мА. Разобрал, греется U960. Снял диод D960 и ключ U960 потребление стало нормальным. Замена диода и ключа не помогла.
    Помогите, что может быть?

  13. #12
    Senior Member
    Регистрация
    04.06.2007
    Адрес
    Kyiv
    Сообщений
    973
    Спасибо
    116
    Благодарностей: 114 : 57
    Цитата Сообщение от Sigal
    Пришел телефон с проблемой "нет подсветки ни на клавиатуре ни на дисплее". Подкинул на блок, а тел при включении жрет 570 мА. Разобрал, греется U960. Снял диод D960 и ключ U960 потребление стало нормальным. Замена диода и ключа не помогла.
    Помогите, что может быть?
    Я вижу эта проблема стандартная, у меня 100% аналогичная ситуация и 100% аналогичные действия. Выяснил что u960 греется и без диода d960(что исключает перегруз генератора из-за замыкания во внешней цепи).
    А я то думал что мне попался аналогично пробитый преобразователь, но теперь кое-что становится вроде ясным, завтра подумаю что можно еще сделать, но может кто решил эту задачу или есть идеи, а то поиск не рулит.

Похожие темы

  1. x3-02 -нет подсветки клавы и дисплея...
    от zbaev в разделе Nokia для новичков
    Ответов: 6
    Последний ответ: 16.10.2012, 14:03
  2. 3230 нет подсветки клавы и дисплея
    от Viton в разделе Nokia для новичков
    Ответов: 7
    Последний ответ: 13.07.2010, 02:00
  3. 3500с нет подсветки дисплея и клавы
    от Myhametdinov в разделе Nokia для новичков
    Ответов: 10
    Последний ответ: 29.12.2009, 22:29
  4. 5310 нет подсветки дисплея и клавы!
    от alik77 в разделе Nokia для новичков
    Ответов: 4
    Последний ответ: 29.09.2008, 15:06
  5. V220 нет подсветки клавы и дисплея
    от Sedr в разделе Motorola для новичков
    Ответов: 5
    Последний ответ: 11.01.2007, 13:51

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru