Показано с 1 по 2 из 2

Тема: V535(утопленник) нет заряда

  1. #1
    Newbie
    Регистрация
    30.05.2005
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0

    V535(утопленник) нет заряда

    Принесли сабж, прекрасно работает, но вставленный разъем зарядника в упор видеть не хочет! До меня ему уже сняли защитный диод VR1400. Я прозвонил цепь от разъема до Q954 она целая. Что делать, перекатывать U900 (его уже погрел) ?
    PS на плате следов воды не видно.

  2. #2
    Newbie
    Регистрация
    30.05.2005
    Сообщений
    10
    Спасибо
    0
    Благодарностей: 0 : 0
    Спасибо за ответы.... В общем додумался снять Q954 И повесить вместо него соплю. Тело стало делать вид что заряжается (напряжение на АКБ тоже поднимается), но вот зато теперь глючить все стало, а имеено при включении ненаходит сеть и говорит что не обслуживается а также зажигает белый экран, периодически не реагирует на клаву и произвольно тушит подсветку Видимо от повышенного напряжения или передатчик екнулся или флешь. Q954 планирую заменить MOSFET с логическим управлением в корпусе SOT23, а вот как передатчик проверить?

Похожие темы

  1. v535 - нет звука
    от Tantacula в разделе Motorola для новичков
    Ответов: 2
    Последний ответ: 12.12.2008, 17:49
  2. V535 нет звонка
    от SsegV в разделе Motorola для новичков
    Ответов: 2
    Последний ответ: 21.12.2006, 14:25
  3. N600 индикатор заряда бегает, но заряда нет
    от [email protected] в разделе VLSI - Series
    Ответов: 1
    Последний ответ: 14.11.2006, 03:29
  4. G700 нет заряда и индикации заряда.
    от YurBol в разделе Pantech
    Ответов: 6
    Последний ответ: 31.10.2005, 00:01

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru