Показано с 1 по 8 из 8

Тема: T230 - при включение на дисплее только батарейка ???

  1. #1
    Senior Member
    Регистрация
    06.08.2004
    Сообщений
    1,003
    Спасибо
    42
    Благодарностей: 0 : 0

    T230 - при включение на дисплее только батарейка ???

    Пришел T230, включаешь его - на дисплее появляется только индикация батареи и все, нет ни подсветки, ни каких либо звуков. Пробовал его восстанавливать программно: прошил MCU, потом залил GDFS, поработал с Init'ами - толку ноль, ни чего не изменилось. В чем здесь может быть проблема ???? Такую беду вижу в первые.

  2. #2
    Member
    Регистрация
    20.12.2004
    Адрес
    Новосибирск
    Сообщений
    362
    Спасибо
    1
    Благодарностей: 3 : 3
    сколько таких тел было все лечились заливкой GDFS.

  3. #3
    Senior Member
    Регистрация
    06.08.2004
    Сообщений
    1,003
    Спасибо
    42
    Благодарностей: 0 : 0
    Так пишу же, лил я GDFS и т.п.

  4. #4
    Member
    Регистрация
    22.07.2003
    Адрес
    Moscow
    Сообщений
    255
    Спасибо
    2
    Благодарностей: 0 : 0
    Я лечил пролитием фула круизёром, помогает в 80% случаев. Прошивка гдэфса точно не даёт результата....

  5. #5
    Member
    Регистрация
    10.06.2005
    Адрес
    spb
    Сообщений
    295
    Спасибо
    0
    Благодарностей: 22 : 7
    тупое предположение...но один раз было чтото подобное...
    может у тебя т290 а ты его как 230 шил ?
    а вобще скорее с железом невпоряде

  6. #6
    Senior Member
    Регистрация
    06.03.2004
    Адрес
    Краснодар
    Сообщений
    985
    Спасибо
    50
    Благодарностей: 13 : 9
    zaterta SA
    Pomojet full

  7. #7
    Member
    Регистрация
    02.01.2004
    Адрес
    Казань
    Сообщений
    123
    Спасибо
    4
    Благодарностей: 2 : 1
    Был такой Т290, ударник. Пропай проца с флешкой, MCU+GDFS ему помогли.

  8. #8
    Moderator Аватар для uo5oq
    Регистрация
    14.01.2004
    Адрес
    .
    Сообщений
    20,702
    Спасибо
    777
    Благодарностей: 8,031 : 3,158
    в названии темы не должно присутствовать больше одного восклицательного или вопросительного знака

Похожие темы

  1. C260 включение только от БП
    от [email protected]@_ в разделе Samsung аппаратный ремонт
    Ответов: 0
    Последний ответ: 02.08.2009, 16:39
  2. Ответов: 0
    Последний ответ: 18.02.2009, 01:30
  3. E71 при включение только пикает.
    от Zein333 в разделе BENQ-Siemens для новичков
    Ответов: 9
    Последний ответ: 23.10.2008, 12:20
  4. t230 на дисплее пусто
    от serjik007 в разделе SonyEricsson Series
    Ответов: 8
    Последний ответ: 09.11.2004, 14:22
  5. самопроизвольное включение sonyericsson t230
    от goscha в разделе SonyEricsson Series
    Ответов: 4
    Последний ответ: 29.08.2004, 14:42

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru