Показано с 1 по 7 из 7

Тема: MT-560 не реагирует на зарядное.

  1. #1
    Member
    Регистрация
    20.12.2005
    Адрес
    Барнаул
    Сообщений
    249
    Спасибо
    1
    Благодарностей: 2 : 2

    MT-560 не реагирует на зарядное.

    Помогите, может кто сталкивался.
    До входа микросхемы (на которой написано F311) напряжение идет (поддлючено зарядное), но на выходе без АКБ - 1,25В, а с АКБ ~3В. Что это за микросхема? И можно ли ее заменить.
    Или может servicemanual выложите или ссылкой кинете.
    Только не отправляйте в поиск, на форуме я не нашел, да и на http://www.trium-club.ru/ тоже ни чего нету. Поиск по всему инету тоже результатов не дал.

  2. #2
    Senior Member
    Регистрация
    26.05.2004
    Адрес
    Крым
    Сообщений
    1,032
    Спасибо
    4
    Благодарностей: 51 : 16
    kak raz na trium clube vse i bilo! m6b ishi manuali!
    a chto s telom bilo do teba? kupannoe ili net? zaryadka originalnaya?

  3. #3
    Member
    Регистрация
    20.12.2005
    Адрес
    Барнаул
    Сообщений
    249
    Спасибо
    1
    Благодарностей: 2 : 2
    Спасибо за подсказку.

    Тело чистое, зарядкой китайской пользовались. Хватило не на долго.

  4. #4
    Member
    Регистрация
    20.12.2005
    Адрес
    Барнаул
    Сообщений
    249
    Спасибо
    1
    Благодарностей: 2 : 2
    нашел схему, легче не стало. Сгорел ключ зарядки FDZ202P (на котором написано F311 202B). Чем его можно заменить?

  5. #5
    Senior Member
    Регистрация
    26.05.2004
    Адрес
    Крым
    Сообщений
    1,032
    Спасибо
    4
    Благодарностей: 51 : 16
    только метод проб и ошибок! посмотри по другим мануалам может где еще найдеш ключ с аналогичным пинаутом и схемой включения. по другому никак или ищи у кого такое тело есть без дисплея и покупай на запчасти его бо дисплей достать на них - нереально!

  6. #6
    Member
    Регистрация
    20.12.2005
    Адрес
    Барнаул
    Сообщений
    249
    Спасибо
    1
    Благодарностей: 2 : 2
    Будем искать...

    Спасибо за отклик.

  7. #7
    Member
    Регистрация
    20.12.2005
    Адрес
    Барнаул
    Сообщений
    249
    Спасибо
    1
    Благодарностей: 2 : 2

    дело было не в бобине...

    Оказалось все проще, чем я думал. Надо было перекатать шарики на IC100 !
    Теперь все пашет.
    Выяснил просто - подал напряжение с зарядного на прямую к стоку транзисторного ключа TR102, а дорожку, идущую к выводу "EXPS" разрезал, так все заработало. Поэтому далее оставалась только IC100.

Похожие темы

  1. LG KU380 не реагирует на зарядное устройство
    от Dima_L в разделе LG аппаратный ремонт
    Ответов: 0
    Последний ответ: 11.05.2010, 17:38
  2. 3110с не реагирует на зарядное устройство
    от yuri11 в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 23.11.2009, 04:07
  3. 8800 сапфир не реагирует на зарядное
    от АЛІК в разделе Китайские телефоны для новичков
    Ответов: 2
    Последний ответ: 12.02.2009, 18:50
  4. МТ-560
    от [email protected]@_ в разделе Mitsubishi аппаратный ремонт
    Ответов: 0
    Последний ответ: 29.10.2006, 12:43
  5. МТ-560
    от babuns в разделе Mitsubishi для новичков
    Ответов: 0
    Последний ответ: 04.08.2006, 18:12

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru