Показано с 1 по 5 из 5

Тема: A50 нет изображения. 2 часа потеряно впустую.

  1. #1
    Member
    Регистрация
    15.03.2004
    Адрес
    Belarus
    Сообщений
    310
    Спасибо
    21
    Благодарностей: 1 : 1

    A50 нет изображения. 2 часа потеряно впустую.

    Принесли мёртвый тел. Открываю - весь зелёный. Засунул в ацетон - прочистил. Пропаял всё что можно - включился, нет изображения. поставил новый дисплей - шишь, снял с рабочего - тоже самое.
    Поменял процессор, диалог - нет результата. Пропаял(но не менял) ещё раз в области разъёма - ничего(Что здеся менять надо?)Контраст тул не пробовал, счас скачаю, но думаю не поможет. Где ещё рыть?

  2. #2
    Senior Member
    Регистрация
    18.10.2004
    Адрес
    Беларусь
    Сообщений
    829
    Спасибо
    13
    Благодарностей: 33 : 11
    Зачем рыть схему бери и дороги от дисплея звони скорее всего отгнила какаято

  3. #3
    Member
    Регистрация
    02.01.2004
    Адрес
    Казань
    Сообщений
    123
    Спасибо
    4
    Благодарностей: 2 : 1
    Этот хлам не стоит двух часов работы
    Да еще скорее всего прогнивший весь...

  4. #4
    Member
    Регистрация
    03.10.2003
    Адрес
    Севастополь
    Сообщений
    121
    Спасибо
    17
    Благодарностей: 5 : 2
    Цитата Сообщение от 4e6a
    Принесли мёртвый тел. Открываю - весь зелёный. Засунул в ацетон - прочистил. Пропаял всё что можно - включился, нет изображения. поставил новый дисплей - шишь, снял с рабочего - тоже самое.
    Поменял процессор, диалог - нет результата. Пропаял(но не менял) ещё раз в области разъёма - ничего(Что здеся менять надо?)Контраст тул не пробовал, счас скачаю, но думаю не поможет. Где ещё рыть?
    была такая проблема, под разьемом дисплея перегнила дорога, снимай и смотри...

  5. #5
    Member
    Регистрация
    08.06.2004
    Адрес
    11RUS
    Сообщений
    676
    Спасибо
    6
    Благодарностей: 2 : 2
    Цитата Сообщение от xexe
    Этот хлам не стоит двух часов работы
    Да еще скорее всего прогнивший весь...
    согласен, максимум 15-20 минут, или это от нехватки работы???

Похожие темы

  1. Ответов: 0
    Последний ответ: 20.11.2006, 14:50
  2. Снова Siemens A50 нет изображения
    от mobister в разделе EGold 6850 и старее
    Ответов: 10
    Последний ответ: 01.11.2005, 15:51
  3. A50 после воды - нет изображения
    от Sega II в разделе EGold 7850
    Ответов: 8
    Последний ответ: 08.11.2004, 21:53
  4. A50 вырубается в течении часа
    от lexavin в разделе EGold 6850 и старее
    Ответов: 4
    Последний ответ: 01.06.2004, 21:02
  5. Нет изображения на A50
    от I.Boneman в разделе EGold 7850
    Ответов: 8
    Последний ответ: 21.01.2004, 21:27

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru