Показано с 1 по 6 из 6

Тема: E398 не вкл

  1. #1
    Junior Member
    Регистрация
    15.02.2005
    Адрес
    Апатиты
    Сообщений
    31
    Спасибо
    2
    Благодарностей: 0 : 0

    E398 не вкл

    Здраствуйте, ситуация такая сначала тело заводилось не было подсветки на дисплее, изображение было, неработало несколько кнопок
    Теперь при включении нет изображения вообще, потребление тока идёт
    Подскажите что можно сделать?

  2. #2
    Member
    Регистрация
    16.03.2004
    Адрес
    Novosibirsk
    Сообщений
    188
    Спасибо
    3
    Благодарностей: 8 : 6
    Цитата Сообщение от Shadow1984
    Здраствуйте, ситуация такая сначала тело заводилось не было подсветки на дисплее, изображение было, неработало несколько кнопок
    Теперь при включении нет изображения вообще, потребление тока идёт
    Подскажите что можно сделать?
    напиши после чего не было подсветки, что делал с телефоном, что у него видел внутри, как догадываться где искать проблему? после чего при включении вообще изображение пропало? и когда идет подребление и когда нет?

  3. #3
    Junior Member
    Регистрация
    15.02.2005
    Адрес
    Апатиты
    Сообщений
    31
    Спасибо
    2
    Благодарностей: 0 : 0
    потребление идёт при нажатии на красную клавишу
    телефон роняли, затем залили монстерпак и после этого он начал включаться без подсветки
    затем он сам по себе прекратил включаться (не появляеться изображение, потребление идёт)

  4. #4
    Junior Member
    Регистрация
    05.01.2006
    Адрес
    Якутия
    Сообщений
    88
    Спасибо
    8
    Благодарностей: 4 : 2
    А воды в нем небыло?
    Открой и посмотри.

  5. #5
    Member
    Регистрация
    22.04.2006
    Адрес
    0x003FFFFF
    Сообщений
    236
    Спасибо
    0
    Благодарностей: 0 : 0
    Паяльная стапцыя в первую очередь
    Апасля софт

  6. #6
    Member
    Регистрация
    16.03.2004
    Адрес
    Novosibirsk
    Сообщений
    188
    Спасибо
    3
    Благодарностей: 8 : 6
    Цитата Сообщение от Shadow1984
    потребление идёт при нажатии на красную клавишу
    телефон роняли, затем залили монстерпак и после этого он начал включаться без подсветки
    затем он сам по себе прекратил включаться (не появляеться изображение, потребление идёт)
    для начала реболь проц и флеш, потом пробуй шить, проверь может плата гнутая, если так то поднять вряд ли получится

Похожие темы

  1. E398 до вкл. 0.5а
    от Azik_CRACK в разделе Motorola аппаратный ремонт
    Ответов: 6
    Последний ответ: 16.09.2008, 14:40
  2. E398 не вкл.
    от melihov в разделе Motorola для новичков
    Ответов: 7
    Последний ответ: 05.06.2008, 12:44
  3. E398 не вкл.
    от Xiryrg в разделе Motorola для новичков
    Ответов: 4
    Последний ответ: 04.05.2008, 20:40
  4. E398 не вкл
    от densmen в разделе Motorola для новичков
    Ответов: 10
    Последний ответ: 06.02.2008, 13:09
  5. E398 не вкл.
    от Sergej Gost в разделе Motorola аппаратный ремонт
    Ответов: 2
    Последний ответ: 06.02.2007, 12:29

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru