Показано с 1 по 7 из 7

Тема: 6230 нет подсветки после восстановления LTYN

  1. #1
    Member
    Регистрация
    18.09.2004
    Адрес
    Тилимилитрямдия
    Сообщений
    345
    Спасибо
    5
    Благодарностей: 0 : 0

    6230 нет подсветки после восстановления LTYN

    Доброго времени всем! Ситуация такая - телефон побывал в воде, после чего драйвер подсветки сгнил. Восстанавливал подсветку по науке при помощи LTYN (100% рабочее). Но подсветка так и не появилась (её ваще в принципе нету ни на клаве ни на ЖКИ). Что заметил - версия платы, которая мне попалась (см. фотку) немного не такая, которые обычно до этого приходили, а в частности: то, что обведено белым - это первый раз вижу, то что красным - у этой микрухи присутствуют все пятаки (а обычно одного нету ни на микрухе ни на плате). LTYN1 и LTYN2 100% рабочие. Может ли быть из-за того, что версии плат отличаются и восстановление будет по другой схеме? Я, в принципе много вариантов перепробывал. Спасибо заранее!
    Изображения Изображения

  2. #2
    Super Moderator Аватар для Meowt
    Регистрация
    07.03.2005
    Адрес
    Россия, Омск
    Сообщений
    4,143
    Спасибо
    302
    Благодарностей: 2,119 : 398
    Интересно. Народ вообще думать умеет? Для формировния подсветки надо: +VBAT, сигнал включения подсветки, целая дорожка от выхода LTYN до светодиодов, которые, соответственно, должны быть тоже целы. Всё можно проверить даже цешкой даже без схемы

    P.S. Да, там еще диодик стоит, и пара кондюков. Но суть ясна: нет какого-то из напряжений

  3. #3
    Member
    Регистрация
    18.09.2004
    Адрес
    Тилимилитрямдия
    Сообщений
    345
    Спасибо
    5
    Благодарностей: 0 : 0
    все диоды рабочие, как на ЖКИ, так и на клавиатуре. Мне интересно, что вот это такое. я на схемке обвёл. ???
    Изображения Изображения

  4. #4
    Super Moderator Аватар для Meowt
    Регистрация
    07.03.2005
    Адрес
    Россия, Омск
    Сообщений
    4,143
    Спасибо
    302
    Благодарностей: 2,119 : 398
    Это как раз и есть диод для выпрямления переменного напряжения, с катушки. Если всё сделал правильно - попробуй поменять полярность диода. По-идее, его анод должен припаиваться напрямую к катушке. Кстати, катушку проверь, лучше заменой.

  5. #5
    Mega Member
    Регистрация
    07.02.2005
    Адрес
    52RUS
    Сообщений
    1,797
    Спасибо
    20
    Благодарностей: 38 : 32
    Поставь катушку от С100

  6. #6
    Senior Member
    Регистрация
    14.05.2005
    Адрес
    Uzb TERMEZ
    Сообщений
    890
    Спасибо
    7
    Благодарностей: 45 : 34

    Estli LTIN ne konayet drugoy

    Цитата Сообщение от AMO-dimich
    все диоды рабочие, как на ЖКИ, так и на клавиатуре. Мне интересно, что вот это такое. я на схемке обвёл. ???

    Estli u tebya ne poluchetsa s ltyin koy poprobuy peredelat ot drugih nokiiy
    6100,3100.6610 idrugie vot shemka
    Вложения Вложения

  7. #7
    Member
    Регистрация
    18.09.2004
    Адрес
    Тилимилитрямдия
    Сообщений
    345
    Спасибо
    5
    Благодарностей: 0 : 0
    Долго промучался, пока не нашёлся в прайсике данный драйвер. 5 $ стоит всего... Поставил и всё.!
    спасибо за помощь.

Похожие темы

  1. s5620 нет подсветки (LTYN не помог)
    от 67031 в разделе Old/Other/New - Series
    Ответов: 4
    Последний ответ: 31.01.2011, 01:33
  2. 6230 нет изображения после LTYN…
    от LegionIX в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 7
    Последний ответ: 17.02.2007, 06:06
  3. Восстановление подсветки Nokia 6030 на LTYN.
    от NikWik в разделе Nokia аппаратный ремонт
    Ответов: 13
    Последний ответ: 09.09.2006, 17:27
  4. 6230. Нет подсветки после воды.
    от scorpion73 в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 40
    Последний ответ: 14.11.2005, 02:17
  5. Ответов: 11
    Последний ответ: 18.06.2005, 17:26

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru