Показано с 1 по 3 из 3

Тема: X300 утопленник - не работает всё, что после шлейфа.

  1. #1
    Junior Member
    Регистрация
    21.04.2006
    Адрес
    Россия
    Сообщений
    82
    Спасибо
    81
    Благодарностей: 2 : 1

    X300 утопленник - не работает всё, что после шлейфа.

    Вообщем прищёл утопленник, после такой речки, что по воде - хуже болота.
    Выгнил разъём на зарядку, окислы были в основном в нижней части печатки, на флипе почти не было. Не включался. Промыл спиртом. Стал Включаться, но нет изображения на дисплее нет звука в динамике, нет подсветки на диспеле вообщем все, что после шлейфа - не работает сам шлейф на вид целый, оба разъёма я снял, пропаял, подсветка на клаве работает, по времени отключается. Ток хавает при подсветке в районе 170 200 мА. Чё можно посмотреть?

  2. #2
    Member
    Регистрация
    11.07.2003
    Сообщений
    228
    Спасибо
    9
    Благодарностей: 7 : 3
    варисторы надеюсь уже посносил

  3. #3
    Junior Member
    Регистрация
    21.04.2006
    Адрес
    Россия
    Сообщений
    82
    Спасибо
    81
    Благодарностей: 2 : 1
    Да, но дело скорее всего в самом разъёме он очень сгнил, но не знаю откуда мона такой снять

Похожие темы

  1. схема шлейфа samsung x300
    от sergey1975 в разделе Samsung для новичков
    Ответов: 2
    Последний ответ: 07.02.2008, 16:46
  2. 510W.после замены шлейфа не работает подсветка
    от eMAN в разделе LG аппаратный ремонт
    Ответов: 4
    Последний ответ: 03.03.2006, 22:36
  3. Ответов: 6
    Последний ответ: 28.01.2006, 19:07

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru