Показано с 1 по 9 из 9

Тема: E398 ни изображения ни подсветки

  1. #1
    Mega Member
    Регистрация
    01.11.2004
    Адрес
    Новосибирск
    Сообщений
    1,228
    Спасибо
    166
    Благодарностей: 120 : 75

    E398 ни изображения ни подсветки

    По софту тел поднимал с нуля, включая пдс, менял два дисплея. Дальше пока лезть не хочется, может у кого было такое?

  2. #2
    Member
    Регистрация
    16.03.2005
    Адрес
    Барнаул-Сити
    Сообщений
    354
    Спасибо
    10
    Благодарностей: 18 : 9
    я думал что не е398 всего один лисплей

  3. #3
    Mega Member
    Регистрация
    01.11.2004
    Адрес
    Новосибирск
    Сообщений
    1,228
    Спасибо
    166
    Благодарностей: 120 : 75
    По-моему понятно, что пробовались два разных дисплея на замену.
    По существу что-нибудь есть?

  4. #4
    Member
    Регистрация
    16.03.2005
    Адрес
    Барнаул-Сити
    Сообщений
    354
    Спасибо
    10
    Благодарностей: 18 : 9
    Цитата Сообщение от Radiotrance
    Дальше пока лезть не хочется, может у кого было такое?
    А придёца, был похожий случай с v300, помог прогрев, ребол проца и rom-memory

  5. #5
    Member
    Регистрация
    08.08.2004
    Адрес
    Rus
    Сообщений
    751
    Спасибо
    144
    Благодарностей: 43 : 33
    За подсветку отвечет U960 но обычно горит D960.

  6. #6
    Mega Member
    Регистрация
    01.11.2004
    Адрес
    Новосибирск
    Сообщений
    1,228
    Спасибо
    166
    Благодарностей: 120 : 75
    Не, если б вылетела подсветка, то изображение было бы. А ничего нет. Просто как будто дисплей не инится.
    Пропаял розетку, заменил контроллер - ничего...
    Нежуто я первый такой?

  7. #7
    Member Аватар для Serg_new
    Регистрация
    14.10.2004
    Адрес
    ЛУГАНСК
    Сообщений
    605
    Спасибо
    57
    Благодарностей: 74 : 30
    Цитата Сообщение от Radiotrance
    Не, если б вылетела подсветка, то изображение было бы. А ничего нет. Просто как будто дисплей не инится.
    Пропаял розетку, заменил контроллер - ничего...
    Нежуто я первый такой?
    Мда приперли аналогичный тока е1 нет ни подсветки ни изображения. Идеи...

  8. #8
    Member
    Регистрация
    18.05.2004
    Адрес
    Тутаев
    Сообщений
    121
    Спасибо
    0
    Благодарностей: 0 : 0
    пробуй u1301 атишный видео процессор он за изображение и подсветку дисплея отвечает, прогрет а лучше шары полностью перекатай

  9. #9
    Mega Member
    Регистрация
    01.11.2004
    Адрес
    Новосибирск
    Сообщений
    1,228
    Спасибо
    166
    Благодарностей: 120 : 75
    Да, спасибо, уже давно сделал, просто не отписался. Прогрев Атишного проца помог.

Похожие темы

  1. E398 нет изображения
    от igor_cheg в разделе Motorola для новичков
    Ответов: 10
    Последний ответ: 09.03.2010, 16:53
  2. e398 генератор подсветки
    от Petefree в разделе Motorola аппаратный ремонт
    Ответов: 5
    Последний ответ: 18.12.2007, 17:50
  3. E398 синхронизация изображения
    от DoS83 в разделе Motorola для новичков
    Ответов: 3
    Последний ответ: 05.04.2007, 22:36
  4. нет подсветки lcd e398
    от greedy в разделе Motorola аппаратный ремонт
    Ответов: 0
    Последний ответ: 25.01.2007, 19:25
  5. E398 нет подсветки
    от uktus в разделе Motorola для новичков
    Ответов: 9
    Последний ответ: 26.04.2006, 18:10

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru