Показано с 1 по 8 из 8

Тема: W810 и две проблемы после влаги

  1. #1
    Senior Member
    Регистрация
    05.08.2004
    Адрес
    Махачкала
    Сообщений
    1,119
    Спасибо
    94
    Благодарностей: 18 : 11

    W810 и две проблемы после влаги

    В общем есть W810, с попаданием влаги (в море искупался). При вставленной карте памяти тело только моргает белым экраном, и нет разницы включать с картой или вставить её в работающий тел. И при входе в камеру сразу вылетает в меню (карта нормальная, отформатированная). Посоветуйте что отвечает за камеру и за карту памяти, или если есть поделитесь мануалом плиз.

  2. #2
    Mega Member
    Регистрация
    13.12.2003
    Адрес
    TU-326
    Сообщений
    1,520
    Спасибо
    1
    Благодарностей: 1 : 1
    с картой не встречался. а вот проц у меня на двух к700-х и на одном к750 вышел изза проца.... но они небыли водяными. просто сами так стали.
    может у тея тоже всё за раз процем решится ?

  3. #3
    Member
    Регистрация
    16.03.2006
    Адрес
    Moscow
    Сообщений
    181
    Спасибо
    1
    Благодарностей: 13 : 6
    смотри по К750, они одинаковые в этих цепях, в поиск.

  4. #4
    Member
    Регистрация
    23.11.2005
    Адрес
    Волгоград
    Сообщений
    247
    Спасибо
    0
    Благодарностей: 10 : 8
    С камерой подскажу скорее всего нет напряжения VREF, ищи стекляху с 4 шарами и ставь перемычку стекляха должна быть возле генератора подсветки.

  5. #5
    Member
    Регистрация
    02.01.2005
    Адрес
    Сочи
    Сообщений
    427
    Спасибо
    72
    Благодарностей: 35 : 11
    такая же беда с картой после воды на К750, не пойму в чем дело

  6. #6
    Member
    Регистрация
    16.03.2006
    Адрес
    Moscow
    Сообщений
    181
    Спасибо
    1
    Благодарностей: 13 : 6
    в поиске куча инфы
    http://www.mobile-files.ru/forum/sho...48&postcount=8

  7. #7
    Member
    Регистрация
    21.10.2004
    Адрес
    Заграница
    Сообщений
    218
    Спасибо
    1
    Благодарностей: 2 : 2
    Цитата Сообщение от kotovic
    смотри по К750, они одинаковые в этих цепях, в поиск.

    skolko neproibival a stavit peremi4ku na kameru neprokativaet. Menjal mikruxu

  8. #8
    Member
    Регистрация
    16.03.2006
    Адрес
    Moscow
    Сообщений
    181
    Спасибо
    1
    Благодарностей: 13 : 6
    На камеру только микруха, а на MS диод.

Похожие темы

  1. W810 после влаги :No network coverage
    от Hamlos в разделе SonyEricsson для новичков
    Ответов: 1
    Последний ответ: 30.07.2008, 04:10
  2. 3510i-две проблемы
    от shimkrask в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 3
    Последний ответ: 16.07.2007, 19:54
  3. W810 проблемы после разблокировки
    от krus032 в разделе SonyEricsson Series
    Ответов: 2
    Последний ответ: 13.06.2007, 19:14
  4. J70, две проблемы. (не включение)
    от Sottrem в разделе Sony Series
    Ответов: 0
    Последний ответ: 17.11.2004, 22:39
  5. R600-две проблемы
    от Alexander2 в разделе Ericsson Series
    Ответов: 2
    Последний ответ: 16.04.2004, 03:58

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru