PDA

Просмотр полной версии : задолбал s65



IGIR
08.09.2006, 21:54
Тема такая поимел я s65 с диагнозом не вкл ну ситуация вроде стандартная но не тут то было .При подключении к папуасу прога тел ваще не видит ссылаясь на неправильный порт. Подключил к бп при нажати красной кнопки ток 20-30 мА и глушняк ток не падает. Вскрыл сеё чудо ктото грел . Поднял проц супер пятаки на месте поставил новый результат тотже ,заним диалог тож навсякий сменил :результат. ток теперь с частотой 2 импульса в 10 сек прыгает я думаю штото мешает включиться но что , интерфейс тоже сменил такое в первые, выручайте братцы где косяк

Denis_Master
09.09.2006, 15:35
Пробуй флешку поменять, посмотри чтобы все элементы были возле контактов к АКБ

silverblak
11.09.2006, 18:48
флеха однозначно.

IGIR
17.09.2006, 13:20
Нифига не флеха тоже самое комп не видит тело , ток прыгает импульсами чё делать не врубляюсь

Yrik555
17.09.2006, 13:39
Стекляха возле разъема

weaver
17.09.2006, 14:14
или RAM память .
но вообщето через поиск про s-gold такие ситуации обсосаны все

Gennadiy-P
18.09.2006, 11:52
Вообще то Папуа ругается на неправильный порт, если ты пытаешься использовать неподключенный порт. Проверь, какой включен в проге и какой реально использует твой кабель. Если у тебя USB кабель, то это явно не COM1 и не COM2.

IGIR
13.10.2006, 02:12
с портами порядок полный у меня сом-кабель с папуасом проблем не имею а етот гад достал, пришёл ещё такой так там трабла была в "рам" сменил и порядок а этот гад до сих пор лежит будет время помучаю его