PDA

Просмотр полной версии : GI100 нет изображения



lisichanin
16.09.2006, 15:51
Добрый день.
Есть проблема, принесли тело GI100 на обоих дисплеях нет изображения и подсветки, звук при включении есть, подсветка клавы тоже присутствует. Заменил шлейф, поснимал стекляшки дисплейные, кинул перемычки по схеме, ничего не помогло, где можно еще покопать? Да, тело не битое и не топленное...

Виктор__
16.09.2006, 15:58
Когда все заменил и изображение не появилось надо просто пропаять аккуратно разъем на плате, даже если ты и не видеш визуално что ношка на разъеме отошла все равно пропояй
Помогает в 90 % таких случах.
P.S. Хороший город Лисичанск,давно там не был.

lisichanin
16.09.2006, 16:39
Спасибо, вечером попробую

lisichanin
17.09.2006, 14:46
Увы, не помогло, шлейф оригинал, за 9 баксов купил, проверил, все ок..., может еще есть какие-то мысли?

chaynik
18.09.2006, 09:46
Ты прошивал его? Дисплеи сами менял?

vladimir-z
18.09.2006, 10:50
Добрый день.
Есть проблема, принесли тело GI100 на обоих дисплеях нет изображения и подсветки, звук при включении есть, подсветка клавы тоже присутствует. Заменил шлейф, поснимал стекляшки дисплейные, кинул перемычки по схеме, ничего не помогло, где можно еще покопать? Да, тело не битое и не топленное...

Блин, подобный трабл во многих случаях лечится просто сбросом с клавы, код не помню, думаю ты его знаешь.

Antohin
18.09.2006, 10:52
код *01763*737381#

lisichanin
19.09.2006, 02:50
Увы, код не помог, шить еще не пробовал, дисплей не менял, донора нет, а покупать дисплей накладно, они у нас под заказ с большим трудом...

ferrit
14.12.2006, 14:51
А как ты узнал - сбросил ты его или нет? ;)

flasher_
01.10.2007, 13:36
Кто нибудь победил эту проблему, я подкинул борд дисплеев, не в нем дело, поменял стекляшки, пропаял разьем, поменял процессор и прошил... Есть идеи.....кто то же сделал сто проц, проблема массовая

HiryrG
11.10.2007, 13:39
попробуй поменять U43 и получишь результат:)

chaynik
12.10.2007, 10:11
Что есть U43 и где стоит? Во флипе?

HiryrG
15.10.2007, 19:40
U43 стоит со стороны клавы в верху:)

HiryrG
15.10.2007, 19:42
это датчик холла U107 по схеме:)

unit123
18.02.2009, 01:31
Такаяже фигня, нет ни подсветки ни изображения. На обоих дисплеях, на датчик Холла не реагирует.

Radiotrance
23.04.2009, 08:14
+1, кто-нибудь разобрался?