PDA

Просмотр полной версии : Voxtel ST11 не вкл



tinich
12.07.2005, 08:29
Влаги проде не было, плата чистая. КЗ нету. Ударов похоже, тоже не было.
Кто нить сталкивался с такими Может есть у кого сервис мануал ?

DKoj
12.07.2005, 19:05
При нажатии на кнопку включения ток?

tinich
12.07.2005, 21:40
Если кнопку держать- почти 1А (!) , греются проц и TWL. В хлам, менять не на что.

DKoj
12.07.2005, 22:16
Я на это и намекал. Процы у меня в загашнике были а twl в сириусе заказывал.

Intercom
31.07.2005, 17:52
http://witus1982.narod.ru/download.html

ssobolev
07.04.2006, 00:53
Интересно и чем же проблемма решилась???
Заменой TWL и проца? Столкнулся с похожей проблеммой, схемы похоже нигде нет?

chaynik
07.04.2006, 10:31
Как только в этот аппарат не ту зарядку пиханут так у них вылетают и проц и контроллер питания. Так что менять надо оба.

Oleg_Rus™
07.04.2006, 11:23
только позавчера такое тело было поднято самым АЛИМЕНТАРНЫМ образом!
были удалены все варисторы и О, ЧУДО! тело живое до сих пор! ;)

chaynik
07.04.2006, 15:21
только позавчера такое тело было поднято самым АЛИМЕНТАРНЫМ образом!
были удалены все варисторы и О, ЧУДО! тело живое до сих пор! ;)

А потреба у тебя какая была перед тем как ты варисторы выкинул?

Oleg_Rus™
07.04.2006, 20:59
А потреба у тебя какая была перед тем как ты варисторы выкинул?
все было 1 к 1 как у тебя

chaynik
08.04.2006, 11:21
Значит тебе больше повезло. Мне удаление варисторов не помогло и только после замены проца и контроллера питания аппарат завелся.

ssobolev
08.04.2006, 13:23
Я тоже вроде все варисторы удалил, незначительно потребление тока снизилось но контролер всё равно греется как утюг, наверное придётся проц с контроллером менять, буду искать...

Meowt
26.04.2006, 04:56
Так вроде проц и контроллер питания там от Моторыла T190!
КП: TWL3012
Проц: HERCROM200

Тоже оба грелись, потребление 1 А. Заменил то и другое - пока эффекта ноль. При включении потребление стало зависать на 20 мА... Неужели и флешке (3.14)здец? Варисторы - это те, которые почти вдоль всего разъема стоят?