Показано с 1 по 7 из 7

Тема: после мульти sim E820 не включается

  1. #1
    Junior Member
    Регистрация
    05.04.2005
    Сообщений
    76
    Спасибо
    2
    Благодарностей: 0 : 0

    после мульти sim E820 не включается

    принес знакомый Е820 с диагнозом не включается после того как вставил мульти сим в телефон.
    изначально все работало, но через несколько часов работы написал вставьте сим...вытащили мульти сим и после этого он мертв.

    при нажатии на кнопку вкл потребляет 0,08 А
    УФС его не видит

  2. #2
    Member
    Регистрация
    26.05.2004
    Адрес
    Bryansk
    Сообщений
    491
    Спасибо
    21
    Благодарностей: 54 : 20
    Пестни ваш знакомый поет... Пестни...
    А в плане что же делать рекомендую шить попробовать...
    Если не шьется, отпайте батареечку от платы и закоротите контакты под нее на плате, а также контакты самой платы, после чего поставьте телефон на зарядку... Должен завестись
    А еще лучше всего сразу попробуйте его на зарядку пихнуть.... Вероятнее всего просто хана шлейфу

  3. #3
    Junior Member
    Регистрация
    05.04.2005
    Сообщений
    76
    Спасибо
    2
    Благодарностей: 0 : 0
    посмотрел по схеме обвязку вокруг сим коннектора, там не хватает 3-х элементов С242, С240 и U300 видно девушка через чур постаралась и смела все вокруг
    еще один вопрос? подходят ли от других самсунгов эти элементы?

    кондреры я поснимал с Х100 и С100, а вот U300 найти че-то не получается, может кто подскажет откуда его снять мона

  4. #4
    Member
    Регистрация
    26.05.2004
    Адрес
    Bryansk
    Сообщений
    491
    Спасибо
    21
    Благодарностей: 54 : 20
    U300 на E820 я так понимаю это шестинога NC7SZ19xxx такая же микруха стоит в X100 в схеме обозначена под U303, ну конденсаторы я думаю найдешь уж как-нибудь

  5. #5
    Junior Member
    Регистрация
    02.04.2005
    Адрес
    N Novgorod
    Сообщений
    84
    Спасибо
    3
    Благодарностей: 1 : 1
    Не надо е,,,,, мозги!!! Надо шить епром(т е фулл) а потом править ИМЕЙ. Проблема чисто софтовая.

  6. #6
    Member
    Регистрация
    24.06.2003
    Адрес
    Уфа
    Сообщений
    299
    Спасибо
    0
    Благодарностей: 2 : 2
    Скорей всего проблема Софтовая. прошить фул ему или переписать еепром.

  7. #7
    Member
    Регистрация
    31.10.2004
    Адрес
    Сибирь
    Сообщений
    482
    Спасибо
    8
    Благодарностей: 44 : 15
    Цитата Сообщение от IvanLrunnov
    Не надо е,,,,, мозги!!! Надо шить епром(т е фулл) а потом править ИМЕЙ. Проблема чисто софтовая.
    Разве прошивка (даже фулл) восстанавливает монтаж? На мой взгляд, сначала элементы на место поставить надо, а потом делать выводы софт или не софт.

Похожие темы

  1. мульти сим Magic sim заблокировал PUK
    от иван SM в разделе SIM-Card
    Ответов: 2
    Последний ответ: 13.08.2010, 13:28
  2. K600i после замены SIM включается с белым дисплеем.
    от Игрек 81 в разделе SonyEricsson для новичков
    Ответов: 4
    Последний ответ: 29.08.2007, 01:43
  3. E820 не включается
    от Solder в разделе Sysol - Series
    Ответов: 3
    Последний ответ: 23.05.2005, 18:18
  4. E820 завис после копирование тел. книги
    от denius в разделе Sysol - Series
    Ответов: 1
    Последний ответ: 02.03.2005, 23:34

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru