Показано с 1 по 2 из 2

Тема: A100 не включается

  1. #1
    Junior Member
    Регистрация
    18.10.2003
    Сообщений
    48
    Спасибо
    0
    Благодарностей: 1 : 1

    A100 не включается

    В ремонт пришел А100 "после удара". Внешних и внутренних разрушений нет, компаунд BGA без трещин.
    EEPROM снимал-считывал: микросхема в норме. Заливал чужой дамп + флешировал (GA10XTG1 и GA10XTL3-UA) = результат один: при нажатии на вкл. телефон мигает красным светодиодом и ... все. При флешировании чексуммы ОК.
    Если замкнуть 2 и 3 пины от зарядки и нажать вкл., телефон включается в каком-то сервисном режиме. Т. е. проц. жив и нормально общается с индикатором. Выключается только снятием батареи.
    Единственная версия: обрыв диагностических цепей АКБ, но проверить не могу: запасного нет, а как дожен звониться, не знаю. Кто владеет предметом- подскажите!
    Буду рад любой новой идее! Заранее благодарен.

  2. #2
    Junior Member
    Регистрация
    18.10.2003
    Сообщений
    48
    Спасибо
    0
    Благодарностей: 1 : 1
    Сто пудов не АКБ: проверил на другом А100.

Похожие темы

  1. sony DSLR-A100 не включается
    от Dim78 в разделе Цифровая фототехника
    Ответов: 1
    Последний ответ: 07.02.2011, 16:05
  2. Sony DSLR-A100 не включается
    от Samand в разделе Цифровая фототехника
    Ответов: 4
    Последний ответ: 28.04.2010, 21:51
  3. Ответов: 21
    Последний ответ: 17.08.2009, 03:23
  4. Samsung A100 не включается
    от MrDan в разделе Conexant - Series
    Ответов: 2
    Последний ответ: 20.12.2005, 15:36
  5. Samsung A100 не включается!
    от Alex1973 в разделе Conexant - Series
    Ответов: 2
    Последний ответ: 23.09.2004, 01:27

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru