Страница 1 из 4 1 2 3 4 ПоследняяПоследняя
Показано с 1 по 12 из 38

Тема: 6131 нет подсветки после воды

  1. #1
    Junior Member
    Регистрация
    27.11.2006
    Адрес
    Москвич
    Сообщений
    88
    Спасибо
    16
    Благодарностей: 2 : 2

    6131 нет подсветки после воды

    По теме воды всего ничего незначительная коррозия на контр. пятаках рядом с разъёмом дисплея.И в итоге отсутствует подсветка,и на клаве и на дисплее.
    Очистил.Заменил LED Driver.Перекатал TAHVO.Заменил катушку.
    Напруга до разъёма есть.А дальше чёто торможу.....может кто уже прошёл это дело ?

  2. #2
    Member
    Регистрация
    22.07.2003
    Адрес
    Moscow
    Сообщений
    255
    Спасибо
    2
    Благодарностей: 0 : 0

  3. #3
    Mega Member
    Регистрация
    11.03.2004
    Адрес
    ненька -украина
    Сообщений
    2,209
    Спасибо
    32
    Благодарностей: 28 : 18
    Подскажите LED Driver от 6230 подойдет на 6131, визуално одинаковые а по схеме есть небольшие отличия
    Последний раз редактировалось Igor st; 16.04.2007 в 21:02.

  4. #4
    Newbie
    Регистрация
    22.10.2004
    Адрес
    Lipetsk
    Сообщений
    12
    Спасибо
    0
    Благодарностей: 0 : 0
    посмотри сверху над разъемом шлейфа пятаки, а именно не замыкает ли на землю пятак 2-ой слева в самом верхнем ряду

  5. #5
    Junior Member
    Регистрация
    27.11.2006
    Адрес
    Москвич
    Сообщений
    88
    Спасибо
    16
    Благодарностей: 2 : 2
    Цитата Сообщение от Igor st
    Подскажите LED Driver от 6230 подойдет на 6131, визуално одинаковые а по схеме есть небольшие отличия
    Подходит проверено !

  6. #6
    Mega Member
    Регистрация
    11.03.2004
    Адрес
    ненька -украина
    Сообщений
    2,209
    Спасибо
    32
    Благодарностей: 28 : 18
    Цитата Сообщение от сапер
    посмотри сверху над разъемом шлейфа пятаки, а именно не замыкает ли на землю пятак 2-ой слева в самом верхнем ряду
    Первым делом проверил.
    Драйвер я то подставил но подсветки так и нет, буду дальше разбираться.

  7. #7
    Junior Member
    Регистрация
    27.11.2006
    Адрес
    Москвич
    Сообщений
    88
    Спасибо
    16
    Благодарностей: 2 : 2
    Срежь скальпелем потемневшие пятаки даже если они относительно земли ничего некажут . Уж неодин такой делал . На всех 6131 после воды одно и тоже .

  8. #8
    Junior Member
    Регистрация
    11.04.2007
    Адрес
    Izhevsk
    Сообщений
    73
    Спасибо
    4
    Благодарностей: 11 : 2
    Спасиб ,срезал пятаки над коннектором, все заработало

  9. #9
    Junior Member
    Регистрация
    02.11.2003
    Адрес
    Курск
    Сообщений
    83
    Спасибо
    62
    Благодарностей: 70 : 6
    Цитата Сообщение от GIGABITE
    Срежь скальпелем потемневшие пятаки даже если они относительно земли ничего некажут . Уж неодин такой делал . На всех 6131 после воды одно и тоже .
    Спасибо, помогло

  10. #10
    Member
    Регистрация
    28.09.2005
    Адрес
    лУГАНСК
    Сообщений
    465
    Спасибо
    135
    Благодарностей: 28 : 17
    реальный способ)))

  11. #11
    Mega Member Аватар для Dym
    Регистрация
    28.04.2007
    Адрес
    Питер,RUS
    Сообщений
    1,543
    Спасибо
    405
    Благодарностей: 237 : 117
    А можно поподробнее какие именно срезать пятаки?Если несложно по схеме сооринтировавать.У меня просто поподание влаги в 6131 но после подсветка работала,а потом был удар и после него исчезла.

  12. #12
    Member
    Регистрация
    28.09.2005
    Адрес
    лУГАНСК
    Сообщений
    465
    Спасибо
    135
    Благодарностей: 28 : 17
    нууууууууууу,с ударом сложнее!у меня конкретно локальная вода!срезал 5 пятаков(на всякий случай),и всё взлетело!если держать плату коннектором к себе вверху,срезай пятаки которые слева.штук 5...6,не ошибёшься,тока аккуратно!не порежь внутренние слои....

Похожие темы

  1. Ipad после воды - нет подсветки
    от murka в разделе iPad
    Ответов: 18
    Последний ответ: 02.02.2017, 11:26
  2. 5200 нет подсветки после воды
    от ivansemsk в разделе Nokia для новичков
    Ответов: 2
    Последний ответ: 22.12.2008, 11:11
  3. j300 после воды нет подсветки
    от Kiler SE в разделе SonyEricsson для новичков
    Ответов: 11
    Последний ответ: 06.12.2006, 20:28
  4. 6230. Нет подсветки после воды.
    от scorpion73 в разделе Телефоны DCT4/WD2/TIKU
    Ответов: 40
    Последний ответ: 14.11.2005, 02:17

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru