Показано с 1 по 9 из 9

Тема: Soft для Siemens не конектится с UFS

  1. #1
    Newbie
    Регистрация
    15.01.2007
    Адрес
    Россия
    Сообщений
    26
    Спасибо
    0
    Благодарностей: 0 : 0

    Soft для Siemens не конектится с UFS

    Установил DirectCom, выбираю com 4,жму коннект - DirectCom запускается без проблем.
    21:18:00 - Created Virtual Serial Port: COM4
    21:18:00 - UFSx Device opened...
    21:18:00 - Reset FT232BM...
    21:18:00 - Reset Atmega...
    21:18:02 - Configuring Atmega...
    21:18:02 - New generation UFSx found!
    21:18:02 - EEprom S/N: XXXXX
    21:18:02 - Atmel S/N: XXXXX
    21:18:02 - Trial Days left: 10
    21:18:02 - UFxBoot V2.2 (c) SarasSoft 2003.
    21:18:02 - UFS_USB V2.6 (c) SarasSoft 2005.
    21:18:02 - Entering cable mode...
    21:18:02 - Cable 'Standart (Rx,Tx)' is emulated
    21:18:02 - Configuring PWR signal...
    21:18:03 - UFSx <-> COM Link Ready.
    21:18:03 - Enjoy!

    После Запускаю Любую софтину для Siemens (V_Klay, Freia) нажимаю считать флэш, идет коннект к телефону нажимаю кнопку выкл. на телефоне - появляется сторка идет загрузка Boot.ini
    А потом выскакивает ошибка:
    A hardware I/O error was reported while accessing COM4 - Loader: Open: No answer from boot InitBoot.bin
    В чем проблема?

  2. #2
    Junior Member
    Регистрация
    07.04.2006
    Адрес
    Украина
    Сообщений
    34
    Спасибо
    0
    Благодарностей: 0 : 0
    Цитата Сообщение от Doznyak
    Установил DirectCom, выбираю com 4,жму коннект - DirectCom запускается без проблем.
    21:18:00 - Created Virtual Serial Port: COM4
    21:18:00 - UFSx Device opened...
    21:18:00 - Reset FT232BM...
    21:18:00 - Reset Atmega...
    21:18:02 - Configuring Atmega...
    21:18:02 - New generation UFSx found!
    21:18:02 - EEprom S/N: XXXXX
    21:18:02 - Atmel S/N: XXXXX
    21:18:02 - Trial Days left: 10
    21:18:02 - UFxBoot V2.2 (c) SarasSoft 2003.
    21:18:02 - UFS_USB V2.6 (c) SarasSoft 2005.
    21:18:02 - Entering cable mode...
    21:18:02 - Cable 'Standart (Rx,Tx)' is emulated
    21:18:02 - Configuring PWR signal...
    21:18:03 - UFSx <-> COM Link Ready.
    21:18:03 - Enjoy!

    После Запускаю Любую софтину для Siemens (V_Klay, Freia) нажимаю считать флэш, идет коннект к телефону нажимаю кнопку выкл. на телефоне - появляется сторка идет загрузка Boot.ini
    А потом выскакивает ошибка:
    A hardware I/O error was reported while accessing COM4 - Loader: Open: No answer from boot InitBoot.bin
    В чем проблема?
    В тест поинте - порезать надо

  3. #3
    Junior Member
    Регистрация
    12.02.2004
    Адрес
    Москва
    Сообщений
    51
    Спасибо
    2
    Благодарностей: 2 : 1
    Зачем тебе DirectCom для Sitmens, что с хвостами проблема? А по поводу тестпоинта, то для разных моделей свои заморочки. Здесь все есть...ПОИСК.

  4. #4
    Junior Member
    Регистрация
    03.04.2006
    Адрес
    Николаевская обл
    Сообщений
    40
    Спасибо
    39
    Благодарностей: 2 : 3
    пользуйся Siemens UFS freia . А на x65-x75 купи шнур или сделай сам (дешевле будет)

  5. #5
    Member
    Регистрация
    08.05.2006
    Адрес
    Украина
    Сообщений
    525
    Спасибо
    10
    Благодарностей: 12 : 8
    Да,наверное Джокер стал уже не актуален...зачем конструировать велосипед?
    p.s.Разве что клей умеет патчить прошивку,но на этом форуме как сказали не занимаются патчингом и т.п.

  6. #6
    Junior Member
    Регистрация
    11.03.2004
    Адрес
    мо
    Сообщений
    97
    Спасибо
    2
    Благодарностей: 11 : 4
    Цитата Сообщение от Doznyak
    После Запускаю Любую софтину для Siemens (V_Klay, Freia) нажимаю считать флэш, идет коннект к телефону нажимаю кнопку выкл. на телефоне - появляется сторка идет загрузка Boot.ini
    А потом выскакивает ошибка:
    A hardware I/O error was reported while accessing COM4 - Loader: Open: No answer from boot InitBoot.bin
    В чем проблема?
    не написал что собираешься делать с телефоном, поэтому не получается давать совет, какой прогой лучше пользоваться.... сам пользуюсь комовским шнурком. а судя по надписи ви-клея либо тестпойнт не порезан, либо настройки ви-клея не правильные. попробуй повыбирать другую модель в списке или другие загрузчики.

  7. #7
    Member
    Регистрация
    07.07.2005
    Адрес
    Minsk
    Сообщений
    768
    Спасибо
    0
    Благодарностей: 5 : 5
    Цитата Сообщение от Doznyak
    Установил DirectCom, выбираю com 4,жму коннект - DirectCom запускается без проблем.
    21:18:00 - Created Virtual Serial Port: COM4
    21:18:00 - UFSx Device opened...
    21:18:00 - Reset FT232BM...
    21:18:00 - Reset Atmega...
    21:18:02 - Configuring Atmega...
    21:18:02 - New generation UFSx found!
    21:18:02 - EEprom S/N: XXXXX
    21:18:02 - Atmel S/N: XXXXX
    21:18:02 - Trial Days left: 10
    21:18:02 - UFxBoot V2.2 (c) SarasSoft 2003.
    21:18:02 - UFS_USB V2.6 (c) SarasSoft 2005.
    21:18:02 - Entering cable mode...
    21:18:02 - Cable 'Standart (Rx,Tx)' is emulated
    21:18:02 - Configuring PWR signal...
    21:18:03 - UFSx <-> COM Link Ready.
    21:18:03 - Enjoy!

    После Запускаю Любую софтину для Siemens (V_Klay, Freia) нажимаю считать флэш, идет коннект к телефону нажимаю кнопку выкл. на телефоне - появляется сторка идет загрузка Boot.ini
    А потом выскакивает ошибка:
    A hardware I/O error was reported while accessing COM4 - Loader: Open: No answer from boot InitBoot.bin
    В чем проблема?
    НафиГ тебе этот гемор?
    Обычным дата шлангом почти любое тело сделать можно!

  8. #8
    Newbie
    Регистрация
    15.01.2007
    Адрес
    Россия
    Сообщений
    26
    Спасибо
    0
    Благодарностей: 0 : 0
    Надо поднять A60, а кабель есть только для UFS. По моему косяк в самом XP. В диспетчере устройсв, после запуска DirectCom, не появляется новый COM порт. DirectCom эмулирует UFS на Com но с какой то ошибкой, потому что от мобильника есть ответ (нажимаешь на кнопку выкл при коннекте и прога реагирует), а когда идет посыл на мобильник (InitBoot.ini) то появляется сообщение "A hardware I/O error was reported while accessing COM4 - Loader: Open: No answer from boot InitBoot.bin"

  9. #9
    Newbie
    Регистрация
    26.05.2005
    Адрес
    Украина
    Сообщений
    141
    Спасибо
    16
    Благодарностей: 0 : 0
    на ХР я пользуюсь Direct Com, фреей UFSной, а когда много тел, то и подключаю еще дата кабель С55, и все работает. У тебя наверное что-то с телом.

Похожие темы

  1. Siemens SL75 не конектится
    от tarik65 в разделе BENQ-Siemens аппаратный ремонт
    Ответов: 0
    Последний ответ: 07.12.2009, 18:41
  2. Soft на UFS-4
    от Irina_M в разделе UFS для новичков
    Ответов: 4
    Последний ответ: 05.06.2009, 19:16
  3. ufs3 soft для siemens
    от N_I_C_K2006 в разделе Функционирование Сервис Центра
    Ответов: 10
    Последний ответ: 03.09.2006, 01:21
  4. Soft для Siemens под Linux
    от Trifon в разделе BENQ-Siemens Software и Firmware
    Ответов: 4
    Последний ответ: 12.05.2004, 00:31

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru