Показано с 1 по 6 из 6

Тема: W850i не включается после прошивки.

  1. #1
    Member
    Регистрация
    19.09.2005
    Адрес
    Улан-Удэ
    Сообщений
    141
    Спасибо
    2
    Благодарностей: 7 : 3

    W850i не включается после прошивки.

    Доброго времени суток! телефон работал но не сохранял фотографии, в память телефона.
    Я его прошил круезером, теперь при нажатии на кнопку включ. сначала белый экран затем логотип, затем снова белый экран и зависает.
    прошиваться полностью без ошибок кустомизацию проходит.
    Телефон почти новый, я его не разбирал, так как на гарантии еще.

    обновил CID до 52-ого, прошил - теперь моргает, затем дисплей горит белым и постоянно работает вибро.

  2. #2
    Member
    Регистрация
    30.12.2005
    Адрес
    UA LV MS
    Сообщений
    467
    Спасибо
    16
    Благодарностей: 46 : 32
    давай лог

  3. #3
    Member
    Регистрация
    07.12.2004
    Адрес
    RU, 42 - Сибирь
    Сообщений
    732
    Спасибо
    23
    Благодарностей: 107 : 53
    Присоединяюсь к теме. Тел SE W850i пришел с неисправностью «После включения дисплей горит белым цветом, затем моргает белым дисплеем». Изначально телефон CID49, прошивка R1ED001 («прочитал» программой для SE от JAF).

    Что делал:
    1. Извлек из телефона карту памяти.
    2. Прошил (USB кабель) в Cruiser 12.10 туже самою прошивку, R1ED001, кустомизацию сделал в Setool 2 Lite 1.08 – итог, моргает.
    3. Ладно, просто прошил R1ED001 на COM кабеле Fighter от Cruiser, БЕЗ кустомизации – все равно моргает.
    4. Сменил цвет программой от JAF (SEFLASHER.exe) с CID49 на CID52, прошил R1KG001 – моргает, выполнил кустомизацию – моргает.


    А вот и лог файл "Замена ПО R1KG001 CID52 в Cruiser на SE W850i":
    Код:
    System diagnostics passed.
    Version 12.10 ready!
     
    [ --- Attach to Phone --- ]
    Connecting via UC-10 Universal Cable...
    Powering on the phone...
    Baseband chip ID: 0x9900
    Protocol version: 3.1
    Baudrate = 460800Bd
    Booting via ROM...
    Trying CID52 recovery applet...
    Sending applet prologue...
    Sending applet ************...
    Time spent entering bootstrap: 2s
    Initializing phone hardware...
    Applet ID: 061220 1711 NPA4_CXC1329130_DB2020_...
    Flash manufacturer: Intel
    Flash ID: 0x897E
    OTP Security Level: 1 (Retail)
    OTP CID: 49
    Phone CID: 52
    Phone color: Red
    Sending applet...
    Applet ID: 061205 1523 HANCXC9876543210_DB2020...
    Sending applet...
    Applet ID: 061201 1314 HANCXC1329129_DB2020_FL...
    RSA protection state cannot be determined for this CID.
    Phone hardware initialized OK
     
    [ --- Flash Raw File System --- ]
    Flash file: "W850i_CXC1250489_Russia_R1KG001_Red52.cw85fs"
    Waiting for flash file to load...
    Preparing to program flash...
    Programming flash...
    Time: 00:05:49
    Flash process done.
     
    [ --- Flash Main Firmware --- ]
    Flash file: "W850i_CXC1250200_Generic_R1KG001_Red52.cw85sw"
    Waiting for flash file to load...
    Preparing to program flash...
    Programming flash...
    Time: 00:11:50
    Flash process done.
     
    [ --- Turn off Phone --- ]
    Turning off phone...
    Phone turned off.
    Phone automatically detached.
    Включаю телефон, все как обычно, сначало срабатывает короткое вибро, белый экран, тушит экран, и вот тут должен загореться логотип SE но его нет, далее мигает...

    Продолжаю борьбу с этим горе телефоном.

    По результатам поиска переходим к шлейфу и разъемам. Шлейф новый поставил, все там же, моргает, вычистил.

    __________________________________
    Утро, 8 ноября, 10:49 - тел SE W850i требуется замена дисплея! (брал с SE K790i)
    Последний раз редактировалось Maxima; 08.11.2007 в 09:00.

  4. #4
    Member
    Регистрация
    16.12.2004
    Адрес
    Солнечногорск
    Сообщений
    356
    Спасибо
    27
    Благодарностей: 6 : 4
    Так решил кто нибудь проблему или нет?

    У меня cust проливает через раз. Шил несколько раз. То виснет на please wait, то белый экран и вибро работает.

  5. #5
    Junior Member
    Регистрация
    09.11.2004
    Сообщений
    58
    Спасибо
    2
    Благодарностей: 44 : 3
    Была схожая проблема. С симкой выключался-включался-зависал когда хотел. Без симки ок. Прошил (red 49) - моргалик, иногда please wait. Шил раз 10. Кустомизация проходила иногда. Потратил 4 лога на unterminate. Пробовал у знакомых SETOOL. Монопенисуально.
    Прогрел микросхемы, перекатал проц - всё заработало. И шьётся, и кустомизируется ок. Смотри HW.

  6. #6
    Junior Member
    Регистрация
    09.11.2004
    Сообщений
    58
    Спасибо
    2
    Благодарностей: 44 : 3

    опять

    Тот же w850. Принесли назад. Моргалик.
    Поднял-посадил микрухи, прошил. Заработал.
    Работал часов 5. Стоило поменять тему - моргалик. Иногда включается, зависает. Может MCU/FS битые? Лил cruiser ом
    W850i_CXC1250200_Generic_R1ED001_Red49 и
    W850i_CXC1250489_Russia_R1ED001_Red49. (Всё с суппорта).
    Попадался битый FS на k750 с того-же суппорта.
    Мож прошиву сменить?

Похожие темы

  1. После прошивки не включается
    от Alva в разделе SeTooL - официальный форум
    Ответов: 1
    Последний ответ: 27.12.2011, 22:06
  2. W850i не включается
    от cliviy в разделе SonyEricsson DB2020 и DB3150 Series
    Ответов: 6
    Последний ответ: 05.10.2009, 03:36
  3. w850i не включается
    от Shustrik_stk в разделе SonyEricsson для новичков
    Ответов: 5
    Последний ответ: 07.04.2009, 06:00
  4. W850i insert correct sim card после прошивки
    от Мусик в разделе SeTooL - официальный форум
    Ответов: 9
    Последний ответ: 24.11.2008, 14:10
  5. w850i должен включится после прошивки без комплита?
    от budaalex в разделе SeTooL - официальный форум
    Ответов: 2
    Последний ответ: 07.12.2006, 11:52

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru