Показано с 1 по 7 из 7

Тема: z520 два дисплея не светятся

  1. #1
    Member
    Регистрация
    29.01.2006
    Адрес
    БеларуCь
    Сообщений
    438
    Спасибо
    8
    Благодарностей: 12 : 6

    z520 два дисплея не светятся

    Принесли тело, грит, что чегото он там почистил, и перестали показывать два дисплея, не знаю, что он там чистил, толком он мне так и не объяснил! Вскрыл, в нижней части основной платы, немного было окисление. удалил окисление залил антикоррозионным флюсом,
    тело включается, но дисплеи вобще не подсвечивается, динамик работает, визуально осмотрев шлейф, обрывов нет.
    Что может сказать на это народ!

  2. #2
    Member
    Регистрация
    23.03.2005
    Сообщений
    167
    Спасибо
    28
    Благодарностей: 4 : 2
    скорее всего шлейф очень часто летят на этой модели, также посмотри под разьемами шлейфа

  3. #3
    Mega Member
    Регистрация
    27.06.2004
    Адрес
    69rus
    Сообщений
    1,341
    Спасибо
    53
    Благодарностей: 102 : 66
    А что означает "не светятся"? Нет подсветки или нет изображения? В первом случае проверить дорожку + подсветки во втором шлейф

  4. #4
    Junior Member
    Регистрация
    09.01.2006
    Адрес
    Урал
    Сообщений
    92
    Спасибо
    1
    Благодарностей: 0 : 0
    Что может сказать на это народ!
    народ в первую очередь возмет дрель чтобы саморезы выкрутить, потом осознав, что нех.... непонимает отнесет в мастерскую

  5. #5
    Junior Member
    Регистрация
    22.05.2004
    Сообщений
    69
    Спасибо
    6
    Благодарностей: 9 : 4
    да шлейф на 99%, визуально не всегда видно. и коннектора под мелкоскопом посмотри, иногда и не заметишь сразу отгнившие лапы...

  6. #6
    Member
    Регистрация
    29.01.2006
    Адрес
    БеларуCь
    Сообщений
    438
    Спасибо
    8
    Благодарностей: 12 : 6
    спасибо за мысли! или за то, что поделились опытом.
    А, про дрель, эт ты правильно заметил, взял со своего опыта!

    "Bogov" нет не того и не другого!(не подсветки не изображения)

  7. #7
    Member
    Регистрация
    29.01.2006
    Адрес
    БеларуCь
    Сообщений
    438
    Спасибо
    8
    Благодарностей: 12 : 6
    разъемы под микроскопом посмотрел, даже на шлейфе, все гут!
    обрывов нет! Просто очень странно, что вобще мониторы не реагируют, хотябы белые были, блин!
    Попробую шлейф new подкинуть. Отпишу!

Похожие темы

  1. V3 не работают два дисплея
    от Denis_Master в разделе Motorola аппаратный ремонт
    Ответов: 0
    Последний ответ: 04.07.2007, 22:21
  2. C2200 оба дисплея просто светятся
    от GriVeS в разделе LG для новичков
    Ответов: 1
    Последний ответ: 08.10.2006, 00:05
  3. S40 два разных дисплея
    от val-bad в разделе EGold 7850
    Ответов: 1
    Последний ответ: 05.08.2004, 03:19

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru