Страница 1 из 2 1 2 ПоследняяПоследняя
Показано с 1 по 12 из 15

Тема: D500 АКБ заряжается,но индикации нет

  1. #1
    Member
    Регистрация
    10.12.2005
    Адрес
    Барнаул
    Сообщений
    630
    Спасибо
    143
    Благодарностей: 164 : 30

    D500 АКБ заряжается,но индикации нет

    в сервисном меню правильно пишет напругу и определяет батарею.
    а вот на дисплее постоянно показывает тот уровень что был при включении, лишьл один раз после зарядки добавилось одно деление.
    по цепи зарядки все в норме.
    кто-нибудь сталкивался?

  2. #2
    Member
    Регистрация
    21.09.2005
    Адрес
    Ковров
    Сообщений
    724
    Спасибо
    55
    Благодарностей: 69 : 29
    терморезистор

  3. #3
    Member Аватар для Чёрный Мастер
    Регистрация
    28.09.2006
    Адрес
    Донецк
    Сообщений
    785
    Спасибо
    40
    Благодарностей: 122 : 65
    3855 помогал (если трабла в железе нет)

  4. #4
    Member
    Регистрация
    10.12.2005
    Адрес
    Барнаул
    Сообщений
    630
    Спасибо
    143
    Благодарностей: 164 : 30
    терморезистор на месте,рабочий.
    сброс и прошивка не помогают.

  5. #5
    Mega Member Аватар для ivan-ektb
    Регистрация
    27.01.2007
    Адрес
    Екатеринбург
    Сообщений
    2,286
    Спасибо
    44
    Благодарностей: 126 : 84
    если говоришь что по цепи все хорошо то поменяй акб или зу

  6. #6
    Member
    Регистрация
    10.12.2005
    Адрес
    Барнаул
    Сообщений
    630
    Спасибо
    143
    Благодарностей: 164 : 30
    перепробовал 4 АКБ, причем две из них он не определил-пишет (type:unknow)
    зарядник нормальный заряжает другие тела.
    проверял только цепь зарядки:U503 U505 U506 и все к ним прилегающее,может проц или контроллер питания???

  7. #7
    Mega Member Аватар для ivan-ektb
    Регистрация
    27.01.2007
    Адрес
    Екатеринбург
    Сообщений
    2,286
    Спасибо
    44
    Благодарностей: 126 : 84
    погрей их частенько у них отходят-было такое и у меня

  8. #8
    Member
    Регистрация
    10.12.2005
    Адрес
    Барнаул
    Сообщений
    630
    Спасибо
    143
    Благодарностей: 164 : 30
    только щас заметил-он батарейку заряжает "по тихому", но только до 3.75-3.8V.индикатор батера по прежнему не обновляется.
    и еще мне интересно что в сервис-меню в разделе H/W TEST>Battetry info означает JIG-
    "оно" включается при подсоединении зарядки,хотя если не ошибаюсь должен включаться ТА.

  9. #9
    Member
    Регистрация
    06.03.2007
    Адрес
    Voronezh
    Сообщений
    679
    Спасибо
    0
    Благодарностей: 32 : 23
    Цитата Сообщение от Прогматор
    ...хотя если не ошибаюсь должен включаться ТА.
    Да, должен включаться ТА

  10. #10
    Senior Member
    Регистрация
    23.03.2005
    Адрес
    59
    Сообщений
    989
    Спасибо
    21
    Благодарностей: 117 : 62
    берем схему и смотрим сигнал JIG_ON, данный сигнал и отвечает за подключени джига

  11. #11
    Member
    Регистрация
    10.12.2005
    Адрес
    Барнаул
    Сообщений
    630
    Спасибо
    143
    Благодарностей: 164 : 30
    поблема осталась открытой, пришел еще один тел с теми же симптомами.

    @ Злой Снайпер может я чего не понял,но что это такое джиг?

  12. #12
    Mega Member Аватар для pasha_zv
    Регистрация
    19.09.2005
    Адрес
    Ставрополь-Донское
    Сообщений
    1,711
    Спасибо
    218
    Благодарностей: 366 : 202
    вот я даже и не знаю помочь или начать матерится
    нашел значит в схеме, где примерно написано, что зарядка
    какие-то квадратики, поменял-прогрел, не работает
    и ну орать

    на эти квадратики еще датащиты есть

    в частности U503 - это у нас автономный контроллер заряда
    может работать и без тела вообще, и выдавать должен 4.2, это раз

    Q505-506 отвечают за ток заряда
    Q500 - програмное управление зарядом

    самое интересное - восьмая нога U503 ( с открытым коллектором)по которой
    идет инфа процу об окончании заряда
    или контроллеру - об принудительном окончании

  13. Спасибо сказали:

    Прогматор (21.02.2008)

Похожие темы

  1. J150 нет индикации АКБ
    от redneck в разделе Samsung для новичков
    Ответов: 0
    Последний ответ: 04.07.2011, 03:19
  2. E500 нет индикации АКБ
    от Skejch в разделе Samsung аппаратный ремонт
    Ответов: 3
    Последний ответ: 04.08.2010, 14:27
  3. D500 нет индикации зарядки и нет сети
    от gutral в разделе SWIFT - Series
    Ответов: 6
    Последний ответ: 13.12.2007, 23:01
  4. E700 нет индикации акб
    от 4e6a в разделе Sysol - Series
    Ответов: 1
    Последний ответ: 04.01.2007, 07:22
  5. Ответов: 2
    Последний ответ: 30.01.2005, 23:54

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru