Показано с 1 по 8 из 8

Тема: X820 не играют мелодии

  1. #1
    Junior Member
    Регистрация
    14.10.2007
    Адрес
    Санкт-петербург
    Сообщений
    37
    Спасибо
    6
    Благодарностей: 0 : 0

    X820 не играют мелодии

    После того как поменял конектор на зарядку не играют мелодии
    Последний раз редактировалось Анар; 15.02.2008 в 14:21.

  2. #2
    Newbie
    Регистрация
    25.04.2004
    Адрес
    Germany
    Сообщений
    23
    Спасибо
    0
    Благодарностей: 0 : 0
    Похоже оконечник на аудио перегрел (U402). Частая болячка на X820.

  3. #3
    Member
    Регистрация
    10.04.2005
    Адрес
    Firdafs
    Сообщений
    101
    Спасибо
    19
    Благодарностей: 3 : 2

    X820 звук и мелодия

    Братя у меня такая проблема:
    Телефон X820 при включения есть звук а внутри нету, не играет мелодия и нет разговорного динамика. Если позвонит и включит громкий связь всё идеет нормално. И ещё микрафон тоже не работает. Через BT тоже ничего нету. Системний разём убрал. Советы........

  4. #4
    Mega Member Аватар для ivan-ektb
    Регистрация
    27.01.2007
    Адрес
    Екатеринбург
    Сообщений
    2,285
    Спасибо
    42
    Благодарностей: 126 : 84
    L408- ее смотри

  5. #5
    Member
    Регистрация
    10.04.2005
    Адрес
    Firdafs
    Сообщений
    101
    Спасибо
    19
    Благодарностей: 3 : 2

    Помощ

    Всё со звуком всё норма. А тепер экран ингда становится белым что может быт????

  6. #6
    Mega Member Аватар для ivan-ektb
    Регистрация
    27.01.2007
    Адрес
    Екатеринбург
    Сообщений
    2,285
    Спасибо
    42
    Благодарностей: 126 : 84
    имей посмотри

  7. #7
    Newbie
    Регистрация
    03.08.2007
    Адрес
    Piter
    Сообщений
    16
    Спасибо
    1
    Благодарностей: 2 : 1
    Да имей тут не причем, придеться тебе перепаивать микросхему U401, у меня такая же проблема была, вродебы разьем перепаивал нормально а все равно перегрел.....

  8. #8
    Newbie
    Регистрация
    29.08.2005
    Адрес
    qqqq
    Сообщений
    20
    Спасибо
    10
    Благодарностей: 1 : 1
    у меня такая - же байда (перекатка u402 решила дело)

Похожие темы

  1. Не играют мелодии....
    от Илюшка34 в разделе Motorola аппаратный ремонт
    Ответов: 1
    Последний ответ: 17.09.2009, 10:14
  2. v3 не играют мелодии
    от Re33ak в разделе Motorola для новичков
    Ответов: 12
    Последний ответ: 02.12.2006, 13:02
  3. не играют мелодии в J5
    от studio19 в разделе Sony Series
    Ответов: 5
    Последний ответ: 07.11.2004, 15:05

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru