Показано с 1 по 8 из 8

Тема: Z520 флип

  1. #1
    Member
    Регистрация
    13.07.2005
    Адрес
    23
    Сообщений
    589
    Спасибо
    131
    Благодарностей: 50 : 29

    Z520 флип

    явно не работает датчик хола. вкл телефон загорается зеленый значем и все сразу белый дисплей внутренний. на наружнем дисплее пишет вставте сим на открытия флипа не реагирует магнитом к датчику хола тоже не реагирует. датчик менял. реакции нет. Что посмотреть? или может я ошибаюсь и не датчик хола это.

  2. #2
    Member
    Регистрация
    20.03.2007
    Адрес
    Лангепас
    Сообщений
    257
    Спасибо
    31
    Благодарностей: 32 : 14
    напряжение померяй на N400 на втором выводе, с магнитом и без - дальше видно будет.

  3. #3
    Member
    Регистрация
    13.07.2005
    Адрес
    23
    Сообщений
    589
    Спасибо
    131
    Благодарностей: 50 : 29
    Цитата Сообщение от nerw77
    напряжение померяй на N400 на втором выводе, с магнитом и без - дальше видно будет.
    держит 2.7 вольта подношу магнить 0 вольт. значит датчик хола срабатывает. проверить прошивку.

  4. #4
    Member
    Регистрация
    13.07.2005
    Адрес
    23
    Сообщений
    589
    Спасибо
    131
    Благодарностей: 50 : 29
    Цитата Сообщение от nerw77
    напряжение померяй на N400 на втором выводе, с магнитом и без - дальше видно будет.
    Прошивал. не помогло. Непонимаю ничего. может дисплей не рабочий.

  5. #5
    Junior Member
    Регистрация
    31.01.2008
    Адрес
    НСК
    Сообщений
    61
    Спасибо
    4
    Благодарностей: 1 : 1
    Я шлейф менял, вроде подобная фигня была. Помогло.

  6. #6
    Member
    Регистрация
    29.11.2007
    Адрес
    Киев
    Сообщений
    252
    Спасибо
    60
    Благодарностей: 18 : 13
    Цитата Сообщение от kluchnik50
    Я шлейф менял, вроде подобная фигня была. Помогло.
    Поддерживаю:up:

  7. #7
    Member
    Регистрация
    12.06.2003
    Адрес
    Nvkz
    Сообщений
    337
    Спасибо
    6
    Благодарностей: 3 : 3
    Столкнулся вчера с таким эффектом. Так же после замены шлейфа. Все проверил и прошил, ну не работает датчик. Валялся такой же разгрызанный с целой платой, поставил - работает. Так что вот... не шлейф. Мысль далее пока не развивал.

  8. #8
    Member Аватар для vovan35
    Регистрация
    16.10.2005
    Адрес
    37RUS
    Сообщений
    658
    Спасибо
    51
    Благодарностей: 86 : 47
    Сегодня менял шлейф,столкнулся с той-же проблемой.Когда пропалл все коннекторы,поморщил репу,решил-таки проверить доачик Холла,замкнул 2 ногу N400 на землю через резюк 100 Ом и влешний дисплей заработал.Блин,подумал я,а что мешало раньше так сделать?

Похожие темы

  1. P990i флип
    от Hitis в разделе SonyEricsson аппаратный ремонт
    Ответов: 0
    Последний ответ: 06.04.2010, 18:34
  2. V3 флип
    от expl в разделе Motorola аппаратный ремонт
    Ответов: 10
    Последний ответ: 05.05.2008, 13:35
  3. Z520 нужен файл Z520-CID 24-EE.rar
    от Андрей19710 в разделе MT-Box / GTi / Griffin Box
    Ответов: 1
    Последний ответ: 12.12.2007, 15:36
  4. G7020 и флип
    от semot в разделе LG аппаратный ремонт
    Ответов: 4
    Последний ответ: 05.01.2006, 16:18
  5. T28 флип
    от Vitali в разделе Ericsson Series
    Ответов: 7
    Последний ответ: 13.01.2004, 20:21

Социальные закладки

Социальные закладки

Ваши права

  • Вы не можете создавать новые темы
  • Вы не можете отвечать в темах
  • Вы не можете прикреплять вложения
  • Вы не можете редактировать свои сообщения
  •  
  Рейтинг@Mail.ru